No service and yet Wi-Fi still works?

Discussion in 'iPad 2 Forum' started by Janset, Dec 6, 2014.

  1. Janset

    Janset
    Expand Collapse
    iPad Fan

    Joined:
    May 14, 2012
    Messages:
    179
    Thanks Received:
    13
    Hi all.
    I am still using iOS 7.

    The other day I noticed that at the top left corner of the screen where the Wi-Fi
    Icon is located, the icon shows that I have maximum Wi-Fi reception, yet just to the left of that icon are the words, "No Service".

    My Wi -Fi works perfectly, so can anyone please explain why this is so?

    Regards
     
  2. Janset

    Janset
    Expand Collapse
    iPad Fan

    Joined:
    May 14, 2012
    Messages:
    179
    Thanks Received:
    13
    All fixed.

    The problem was that I had Data Roaming turned on and at the same time I had an out of date/ invalid SIM card inserted. Poor old girls got a bit confused, or was that me? :)

    Regards
     
  3. scifan57

    scifan57
    Expand Collapse
    Administrator
    Staff Member

    Joined:
    Dec 3, 2011
    Messages:
    27,489
    Thanks Received:
    9,222
    Do you have a WiFi + cellular iPad with an inactive SIM card? This would explain the no service message next to the WiFi signal strength indicator.
     
  4. twerppoet

    twerppoet
    Expand Collapse
    iPad Legend II

    Joined:
    Jan 8, 2011
    Messages:
    20,681
    Thanks Received:
    6,575
    Yep. The No Service bit is all about cellular. It doesn't affect your wi-fi.
     
  5. Janset

    Janset
    Expand Collapse
    iPad Fan

    Joined:
    May 14, 2012
    Messages:
    179
    Thanks Received:
    13
    Thanks for your response. it was only by shear luck that I guessed the answer. :)

    Now if I could only "guess" a successful outcome to all the problems that members appear to be having with the 8 x x iOS update, I would REALLY be happy.

    regards
     

Share This Page