No alert sounds with new incoming message

Discussion in 'iPad 2 Forum' started by Greygoose_ipad, Dec 28, 2011.

  1. Greygoose_ipad
    Offline

    Greygoose_ipad iPF Novice

    Joined:
    Dec 20, 2011
    Messages:
    86
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    United States
    Ratings:
    +0 / 0
    Trying to send text through the messaging app. Everything works fine but I cant find the setting to give me an audible alert when a new IM comes in.

    anyone know the settings that I'm missing?

    Thank

    Greygoose
  2. Gabriel1
    Offline

    Gabriel1 Super Moderator Staff Member

    Joined:
    Mar 11, 2011
    Messages:
    17,132
    Thanks Received:
    747
    Trophy Points:
    0
    Location:
    Cranbrook, Kent, UK
    Ratings:
    +749 / 0
    Okay, I'm not certain but see if your settings look like this......

    The Archangel

    Attached Files:

  3. twerppoet
    Offline

    twerppoet iPad Legend

    Joined:
    Jan 8, 2011
    Messages:
    16,659
    Thanks Received:
    2,113
    Trophy Points:
    113
    Location:
    Walla Walla, WA
    Ratings:
    +2,483 / 1
    You also need to make sure that you haven't got the iPad muted. Mute only affects system sounds, so you might not notice it if you're not paying attention.
  4. Greygoose_ipad
    Offline

    Greygoose_ipad iPF Novice

    Joined:
    Dec 20, 2011
    Messages:
    86
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    United States
    Ratings:
    +0 / 0
    Both settings are set correctly.

    Sound is not muted and settings are correct.

    Any other ideas are welcome.

    Thanx

    Greygoose
  5. twerppoet
    Offline

    twerppoet iPad Legend

    Joined:
    Jan 8, 2011
    Messages:
    16,659
    Thanks Received:
    2,113
    Trophy Points:
    113
    Location:
    Walla Walla, WA
    Ratings:
    +2,483 / 1
    If you haven't done so, try a restart. Just like a computer, sometimes iPads get glitches.


    Restart: Hold down the power button until the power off slider appears. Slide it off. When the iPad finishes shutting down, hold down the power button again until the Apple logo appears.

    and then a reset if that does not work.

    Reset: Hold down the power and home buttons until the Apple logo appears. The iPad will reboot. This usually takes a bit longer than a restart.
  6. Greygoose_ipad
    Offline

    Greygoose_ipad iPF Novice

    Joined:
    Dec 20, 2011
    Messages:
    86
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    United States
    Ratings:
    +0 / 0
    Just did a reboot still no sound on incoming messages. I appreciate your attempt at the fix. I think we've covered all the basics on this one. Still remains a mystery...

    I can also note that none of my notifications give me an audible alert. I have it set to notify me if anything comes in (email,etc). In not getting audibles for any of it ( not even keyboard clicks) . It's like my notifications are muted (but there not set to be muted..)........ Very strange. I get all other audio type stuff to work without an issue.

    Greygoose
    Last edited: Dec 29, 2011
  7. twerppoet
    Offline

    twerppoet iPad Legend

    Joined:
    Jan 8, 2011
    Messages:
    16,659
    Thanks Received:
    2,113
    Trophy Points:
    113
    Location:
    Walla Walla, WA
    Ratings:
    +2,483 / 1
    It really does sound like mute.

    In case you did not know, the mute button can be either the side switch or in the multitask bar controls. It depends on the what the side switch is set to under the General settings. There is no indication on the iPad that you are muted, other than one of those two places.
  8. Greygoose_ipad
    Offline

    Greygoose_ipad iPF Novice

    Joined:
    Dec 20, 2011
    Messages:
    86
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    United States
    Ratings:
    +0 / 0
    Twerpoet,

    Thanx so much for hanging in there on this thread. I finally took your advice and used the iPad help that's available for the 90 days after my purchase.. They instructed me to do a reset of the settings and it fixed my issue. Some app that i downloaded must have caused the issue. At this point every thing is working as intended after the reset.

    Thanks again for your time.

    Greygoose
  9. twerppoet
    Offline

    twerppoet iPad Legend

    Joined:
    Jan 8, 2011
    Messages:
    16,659
    Thanks Received:
    2,113
    Trophy Points:
    113
    Location:
    Walla Walla, WA
    Ratings:
    +2,483 / 1
    No problem. Glad you got it fixed.

    And thank you for telling us how.

    I completely forgot it was possible to reset the settings. I'll have to remember that for the future, before I tell people to restore their iPad; which was the only thing I could think of, and while it would have probably worked, it's rather inconvenient.
  10. RandyB
    Offline

    RandyB iPF Noob

    Joined:
    Jan 1, 2012
    Messages:
    1
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    Ohio
    Ratings:
    +0 / 0
    If you've tried the other suggestions in this thread you may have the system alerts muted. Go to Settings-General and set the function of the slide switch to Mute. Then move the slide switch to unmute your IPad. You can then set the function of the switch back to lock rotation if you want.

    What can happen is that if you set the function of the slide switch to mute, then slide the switch to the mute position, it does't reset back to unmute just by changing the function of the switch back to the lock rotation - the system stays muted. And, there is no icon to tell you that you have the alert tones mutes. Music still plays, but no alert tones.
  11. ron100
    Offline

    ron100 iPF Noob

    Joined:
    Jan 3, 2012
    Messages:
    1
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    Here is a fix that woked for me. I tried all of the above steps inclusing rest but that did not work. I went back to settings >General>Sounds and noticed when I looke dunder ringtones there was section below ringtones that had an alert section. There were no items checked in there. I checked Tri tones and that got it working. Just another thought.

Share This Page

Search tags for this page
how di i set alerts no sound on my ipad
,
how do i get a sound alerting me of an incoming text message
,
how do i turn the sound on for messages for my ipad 2
,
how to turn off sound of incoming messages on ipad
,
i pad text message no alert sound
,
imessage alert sound
,

incoming message alert on my i pad

,
ipad message sound doesnt work on ipad
,

ipad message sounds

,
ipad not making text aound
,
my ipad imessage alert not working
,
new message notification alerts for telegram messaging on ipad
,
ni incoming sound on emails on mini ipad
,
no alert on i pad
,
no sound on incoming message on ipad2
,
sounds on my ipad 2 my imessages are not working
,
text message alert not working ipad
,

texts wont sound on ipad air

,
turn on facebook message alert on ipad
,
why do my messages on ipad have no sound