Nine news videos not playing

Discussion in 'iPad Help' started by Darwinnt, May 31, 2016.

  1. Darwinnt

    Darwinnt
    Expand Collapse
    iPF Noob

    Joined:
    May 31, 2016
    Messages:
    2
    Thanks Received:
    0
    The video news items on nine MSN site, posted by Benjimin Judd will not play at all on my iPad.
    They play fine on IMac but not iPad. What is issue here? Thanks
     
  2. scifan57

    scifan57
    Expand Collapse
    Administrator
    Staff Member

    Joined:
    Dec 3, 2011
    Messages:
    27,575
    Thanks Received:
    9,324
    Videos on YouTube can be set to not play on mobile devices, such as iPads. Maybe something similar is happening with those videos on that MSN site?
     
    #2 scifan57, May 31, 2016
    Last edited: May 31, 2016
  3. twerppoet

    twerppoet
    Expand Collapse
    iPad Legend II

    Joined:
    Jan 8, 2011
    Messages:
    20,715
    Thanks Received:
    6,641
    The only nine MSN site I could find was ninemsn.com.au. I went there and managed to play several videos (in Safari). A search for nineMSN in the YouTube app turned up quite a few videos, all of which played.

    Can you be more specific about what videos and sites?

    As a general remedy, you could try clearing History and Data in Settings > Safari. Though I give this no more than a 50/50 chance of working.
     
  4. Darwinnt

    Darwinnt
    Expand Collapse
    iPF Noob

    Joined:
    May 31, 2016
    Messages:
    2
    Thanks Received:
    0
  5. scifan57

    scifan57
    Expand Collapse
    Administrator
    Staff Member

    Joined:
    Dec 3, 2011
    Messages:
    27,575
    Thanks Received:
    9,324
    I just tried those two videos and some of the earlier ones and they all played on my iPad.
     
    #5 scifan57, May 31, 2016
    Last edited: May 31, 2016
    • Informative Informative x 1
    • List
  6. twerppoet

    twerppoet
    Expand Collapse
    iPad Legend II

    Joined:
    Jan 8, 2011
    Messages:
    20,715
    Thanks Received:
    6,641
    Neither of the links played for me. From the symptoms I'd say either the video links on the pages are broken, or the host server is overloaded. Interestingly, if I clicked on the link in the text the iPad asked if I wanted to play the videos in the YouTube app. That worked fine on both videos.


    image.jpeg
     
  7. Guttsy911

    Guttsy911
    Expand Collapse
    iPF Noob

    Joined:
    Jun 1, 2016
    Messages:
    1
    Thanks Received:
    1
    The first video played fine. Second gave me issues. First a ▶️ button. Press it and it gave me a second of "activity" with the "spinning circle" symbol then back to ▶️.

    First I whitelisted the domain in my content blocker (then turned it completely off giving the same result). I also emptied browser data and put cookie setting to allow everything. Now the ▶️ button give a never ending "spin circle" instead, but no video.

    Finally I tried logging loading the page in desktop mode and now I get a warning that my flash player is out of date. This is as far as I came...

    (Off topic: Damn that wolf... Nature is brutal!)

    [​IMG]


    Sent from my iPad using Tapatalk
     

Share This Page


Search tags for this page

nine news not showing video links