Newbie with 'strange' sound question

Discussion in 'iPad 4 Forum' started by foxyloxy, May 12, 2013.

  1. foxyloxy
    Offline

    foxyloxy iPF Noob

    Joined:
    May 12, 2013
    Messages:
    7
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    I am the proud new owner of an ipad retina. Never used apple devices before and quite a novice anyway, but have got an android smartphone. A useful feature on this is the notification sound for an incoming email. I know it's probably a strange question as it seems most people want to silence the sound but I find it useful when the phone is in 'standby' to have a discreet beep to inform me of an awaited email. On the new ipad I can't find anywhere where I can have the sound switched on when the pad is asleep or with the lid closed. It only sound when I open the mail app. Any pointers would be greatly appreciated thanks
  2. J. A.
    Online

    J. A. iPad Legend

    Joined:
    Nov 11, 2012
    Messages:
    12,210
    Thanks Received:
    3,595
    Trophy Points:
    113
    Location:
    Apetlon, Austria
    Ratings:
    +4,498 / 5
    That can be done in Settings - Notifications. Scroll to Mail, tap it and tap your mail account. Then you see this:


    image-2697619622.jpg

    Here you may choose whatever you prefer.
    Last edited: May 13, 2013
  3. foxyloxy
    Offline

    foxyloxy iPF Noob

    Joined:
    May 12, 2013
    Messages:
    7
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    I've been there several times and as far as I can see everything is set to make a sound. This it does when I open up my mail. However what I am hoping to achieve is an alert to sound when the mailbox is not 'open' and the ipad is in sleep mode. Can't see where this can be switched on
  4. J. A.
    Online

    J. A. iPad Legend

    Joined:
    Nov 11, 2012
    Messages:
    12,210
    Thanks Received:
    3,595
    Trophy Points:
    113
    Location:
    Apetlon, Austria
    Ratings:
    +4,498 / 5
    Settings - Do Not Disturb is turned off?

    Next thing to check: Settings - Notifications - Mail - (Mail account) - Notification Center should be turned on. Look through your Sound settings in Settings - Sound.
  5. Mickey330
    Offline

    Mickey330 Administrator Staff Member

    Joined:
    Aug 30, 2010
    Messages:
    11,592
    Thanks Received:
    1,837
    Trophy Points:
    113
    Location:
    Western NY state (USA)
    Ratings:
    +2,013 / 0
    This sound playing also depends on your Mail settings. If you don't have "Push" or "Fetch" on (or they are not available for your e-mail account), you won't get a sound because the Mail app isn't receiving anything - nor is it going out to fetch mail.

    So, check each e-mail account you've got loaded (in the "Mail, Contacts and Calendars" tab in your Settings app)to see if you have them set up to have mail pushed or have the Mail app fetch. If its not set up, then you won't get any sounds until you open the Mail app (thus forcing it to get any mail on the server).

    Marilyn
  6. foxyloxy
    Offline

    foxyloxy iPF Noob

    Joined:
    May 12, 2013
    Messages:
    7
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    In the settings menu (mail contacts calendars) it is set to push and the fetch section is set to manual. Don't think this makes a difference as push is on. Do i still need to set this to a time? As its e
    As its set it still only makes a sound when I open mail. Anything else I can try

Share This Page