Newbie with an app download problem

Discussion in 'iPad Apps' started by Kucheran, Dec 6, 2011.

  1. Kucheran
    Offline

    Kucheran iPF Noob

    Joined:
    Dec 6, 2011
    Messages:
    2
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    Hello:
    I've had my iPad for a year now and have never encountered problems until now. It runs something like this; I buy an App from the App store, log in with the correct password. An icon appears on my desktop, Thedownload begins and within 10 seconds or so, simply vanishes. When I return to the App Store, it is still there as if I hadn't bought it at all. I've tried 'cold' shutdowns (many times) and still no joy. Does anyone have a suggestion?
  2. SweetPoison
    Offline

    SweetPoison iPad Legend

    Joined:
    Jun 20, 2010
    Messages:
    14,940
    Thanks Received:
    132
    Trophy Points:
    0
    Location:
    Sacramento, California
    Ratings:
    +134 / 0
    Did you try the hard reset?

    Hold the power button and the home button down until you see the Apple logo? Approx 10 seconds. Let it reboot.
  3. Kucheran
    Offline

    Kucheran iPF Noob

    Joined:
    Dec 6, 2011
    Messages:
    2
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    Thanks Everyone:

    I had tried the hard restart before with no success, but on your advice I tried it again . . . twice. And guess what? Still no change (what's that old adage about the definition of insanity being the person who does exactly the same thing and expects a different outcome???)

    Throughout all of this I've been in hospital, where I can't get a WiFi, so I've been relying on 3G; I think now that maybe that's the problem, or at least part of the problem.

    Thanks again, your assistance is much appreciated.

    Bo

Share This Page