Newbie here and lost about upgrading os

Discussion in 'iPad Help' started by Gar, Aug 1, 2011.

Thread Status:
Not open for further replies.
  1. Gar

    Gar
    Expand Collapse
    iPF Noob

    Joined:
    Aug 1, 2011
    Messages:
    5
    Thanks Received:
    0
    Hi,

    I'm Gar, I'm a non techie guy that owns an I pad. I'm not sure where to post this query that I have in mind. And will appreciate if anyone can direct me to the proper forum or answer the question directly.

    I have an iPad 1st gen running on iOS 4.2.1. I missed th updates from apple to upgrade the os to 4.3.3 and I want to upgrade my iPad to that particular version. (my iPad is not jail broken).

    Can I download the 4.3.3 Ipsw and restore using the downloaded file via iTunes?
     
  2. dominohsky1

    dominohsky1
    Expand Collapse
    iPF Noob

    Joined:
    Jul 28, 2011
    Messages:
    3
    Thanks Received:
    0
    You just need to plug in your iPad and check for updates , if u want a certin vers I haven't found a way to do that yet

    Sent from my iPad using iPF
     
  3. TheRambler

    TheRambler
    Expand Collapse
    Super Moderator

    Joined:
    Jun 19, 2011
    Messages:
    3,073
    Thanks Received:
    129
    Don't just update, as it will only update to the latest version that Apple is signing...4.3.5 I think.
    To get what you want 4.3.3, you would have had to save your blobs on tiny umbrella.
    Use Search to find out about this.
    Check the stickies in this section

    iPad Hacking - Apple iPad Forum

    Lots to read!!
     
    #3 TheRambler, Aug 1, 2011
    Last edited: Aug 1, 2011
  4. Gar

    Gar
    Expand Collapse
    iPF Noob

    Joined:
    Aug 1, 2011
    Messages:
    5
    Thanks Received:
    0
    NEWBIE lost in upgrading IOS

    What is a blob?

    sorry the idea sounds so foreign to me.

    I don't want 4.3.5 as what the message i see from iTunes this morning thats why i'm looking for a quickie action for the upgrade (unofficial) to 4.3.3

    thank you The Rambler and Dom for the quick replies
     
  5. Mickey330

    Mickey330
    Expand Collapse
    Administrator
    Staff Member

    Joined:
    Aug 30, 2010
    Messages:
    11,876
    Thanks Received:
    2,189
    Sorry to be the bearer of bad news, but if you don't have SHSH blobs saved for iOS version 4.3.3, you cannot load/use that version on your iPad.

    There simply is no way.

    Marilyn
     
  6. dominohsky1

    dominohsky1
    Expand Collapse
    iPF Noob

    Joined:
    Jul 28, 2011
    Messages:
    3
    Thanks Received:
    0
    Updating is the best way to keep ur iPad up to date and speed

    Sent from my iPad using iPF
     
  7. Gar

    Gar
    Expand Collapse
    iPF Noob

    Joined:
    Aug 1, 2011
    Messages:
    5
    Thanks Received:
    0
    Hi Marilyn,

    I saw your post here:

    net/ipad-hacking/32983-4-2-1-4-3-3-jailbreak-sn0wbreeze-redsn0w

    Was it done possible because your iPad was previously updated with IOS 4.3.3 or because it was jailbroken?

    If i jailbreak my unit, would it be possible?

    Thank you for your assistance.
     
  8. Tim SPRACKLEN

    Tim SPRACKLEN
    Expand Collapse
    iPad Legend

    Joined:
    Jan 3, 2011
    Messages:
    15,236
    Thanks Received:
    122
    An iPad2 can only be jailbroken if it's on iOS 4.3.3. If you're on an earlier version of iOS it is not possible to upgrade to this version because the current version is 4.3.5 and Apple won't allow upgrades to earlier versions.

    Tim
     
  9. Gar

    Gar
    Expand Collapse
    iPF Noob

    Joined:
    Aug 1, 2011
    Messages:
    5
    Thanks Received:
    0
    I only have iPad 1st Gen on ios 4.2.1
     
  10. Tim SPRACKLEN

    Tim SPRACKLEN
    Expand Collapse
    iPad Legend

    Joined:
    Jan 3, 2011
    Messages:
    15,236
    Thanks Received:
    122
    OK - then there's a tethered JB for iOS 4.3.5 - but tethered only and only for the iPad1.

    Tim
     
Thread Status:
Not open for further replies.

Share This Page