New PC

Discussion in 'iPad Air Forum' started by mrmedic, Apr 5, 2015.

  1. mrmedic

    mrmedic
    Expand Collapse
    iPF Noob

    Joined:
    Apr 5, 2015
    Messages:
    5
    Thanks Received:
    3
    Apps aren't listed for either iphone (which I've synced) or my ipad air 2 (which I can't sync, see below)

    When I try ti sync my ipad 2, I get "...do not have enough access privelges for this operation"

    1. How do I get the apps to show up?
    2. How do I get the ipad to sync?

    Thanks!
     
  2. giradman

    giradman
    Expand Collapse
    iPad Wizard

    Joined:
    Apr 26, 2011
    Messages:
    6,265
    Thanks Received:
    4,915
    Hello and welcome to the forum! :) From the title of your thread, you have a new PC (assume running the most recent version of Windows) - and I'm assuming that you have downloaded the newest version of iTunes for Windows for your iDevices - correct? Also, have you reviewed issues w/ Authorizations of computers w/ iDevices? - if not click on the link - please post back your answers here - good luck. Dave
     
  3. mrmedic

    mrmedic
    Expand Collapse
    iPF Noob

    Joined:
    Apr 5, 2015
    Messages:
    5
    Thanks Received:
    3
    Yep, new PC, newest version of Windows, newest iTunes.

    Only 7 devices authorized. Still getting "The iPad ....do not have enough privileges for this operation"
     
  4. J. A.

    J. A.
    Expand Collapse
    Super Moderator
    Staff Member

    Joined:
    Nov 11, 2012
    Messages:
    17,396
    Thanks Received:
    9,299
    Are you running your computer as administrator?
     
  5. giradman

    giradman
    Expand Collapse
    iPad Wizard

    Joined:
    Apr 26, 2011
    Messages:
    6,265
    Thanks Received:
    4,915
    Hello again - thanks for the information - unfortunately, I'm on Mac computers (left Windows 2 years ago), so hopefully some of our PC user members will 'chime in' w/ a possible solution(s).

    I'm assuming that you googled that error message, which I did out of interest - some hits mentioned the 'iPod Cache' (which I had an issue w/ when on a PC), others brought up 'permissions' problems, and reinstallation of iTunes also came up - so not sure that I can add much more, but let us know how you resolve the problem. Good luck - Dave :)
     
  6. mrmedic

    mrmedic
    Expand Collapse
    iPF Noob

    Joined:
    Apr 5, 2015
    Messages:
    5
    Thanks Received:
    3
    Logged out, logged back in. Apps now show up, still won't let me sync.
     
  7. mrmedic

    mrmedic
    Expand Collapse
    iPF Noob

    Joined:
    Apr 5, 2015
    Messages:
    5
    Thanks Received:
    3
    Yes, admin. iphone syncs fine, just won't let my ipad
     
  8. J. A.

    J. A.
    Expand Collapse
    Super Moderator
    Staff Member

    Joined:
    Nov 11, 2012
    Messages:
    17,396
    Thanks Received:
    9,299
    Connect your iPad to iTunes, select it, then choose Summary - Photos. If you find a folder called "iPod Photo Cache" there, delete it.

    Try again to sync your iPad.
     
  9. giradman

    giradman
    Expand Collapse
    iPad Wizard

    Joined:
    Apr 26, 2011
    Messages:
    6,265
    Thanks Received:
    4,915
    @ Mrmedic - if still having problems w/ the iPad and if not already done, 'Reset' the device (hold down both the ON-OFF & HOME buttons together until the Apple logo appears, release and let the iPad reboot) - probably will not help, but is quick and of no harm to your apps, data, or settings. Dave :)
     
  10. mrmedic

    mrmedic
    Expand Collapse
    iPF Noob

    Joined:
    Apr 5, 2015
    Messages:
    5
    Thanks Received:
    3
    Ok, got it. For some reason, it was not installed as "run as admin" to begin with. Why it would sync my iPhone and iPad Mini this way is weird.

    But after an hour with apple on the phone, screen sharing, etc, she finally gave me and idea.

    1. Right click on the iTunes icon on desktop.
    2. Go to properties.
    3. Advanced tab
    4. Make sure "Run as admin" is checked.

    As I said, not sure why phone and mini synced when not in admin mode.

    But there it is! Go forth and fix!
     

Share This Page