New iPad 3 4G Won't Play HD YouTube Video's!

Discussion in 'iPad 3 Forum' started by Toyo5, Apr 7, 2012.

  1. Toyo5

    Toyo5 iPF Noob

    Joined:
    Nov 14, 2010
    Messages:
    1
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    Hi,
    we Have 2 New iPad 3 32Gig 4G's of which neither will play HD YouTube Video's unless your willing to pause and wait 15 minutes for them to load....VERY disappointing.
    This happens even when using the apple iPad App. All lower resolution Vid's are just fine and load as fast as our laptops. Also, no problems with Wi/Fi reception playing Netflix or Hulu+, their beautiful and sharp as a tack...so this doesn't seem to be the Wi/Fi problem being discussed concerning Wi/Fi only models.
    Unless I'm missing something, or anybody has a solution, I don't think the A5X Processor can Handle HD's heavy Packet loads via You Tube. If that's true then I'm upset! Best to all
     
  2. virginblue4

    virginblue4 iPF Novice

    Joined:
    Jan 30, 2012
    Messages:
    12
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    United Kingdom
    Ratings:
    +0 / 0
    I just played a couple of HD videos straight through and had absolutely no problem. It's nothing to do with that a A5X processor. Either it's your iPad or your connection.
     
  3. AQ_OC

    AQ_OC Super Moderator Staff Member

    Joined:
    Apr 28, 2011
    Messages:
    6,411
    Thanks Received:
    430
    Trophy Points:
    83
    Location:
    SC
    Ratings:
    +430 / 0
    Youtube HD plays fine here too. It is amazing how people assume that if their setup doesn't work right, the problem must be the new iPad. :)
     
  4. Daylife

    Daylife iPad Fan

    Joined:
    Mar 12, 2012
    Messages:
    115
    Thanks Received:
    4
    Trophy Points:
    0
    Ratings:
    +4 / 0
    I feel like people are trying to find issues with the new iPad lol
     
  5. jennlynnn

    jennlynnn iPF Noob

    Joined:
    Nov 21, 2012
    Messages:
    1
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    Austin
    Ratings:
    +0 / 0
    Mine does not play any video at all. Fresh out of the box yesterday. I have updated the IOS and installed a video player because the youtube app is nowhere to be found. This is very annoying. Any clue what is going on? I'm on WIFI and the Verizon LTE is also available.
     
  6. scifan57

    scifan57 Super Moderator Staff Member

    Joined:
    Dec 3, 2011
    Messages:
    20,838
    Thanks Received:
    2,587
    Trophy Points:
    113
    Location:
    Regina,Canada
    Ratings:
    +3,097 / 1
    There is no native YouTube app on a device running iOS 6. There are several apps such as YouPlayer and Jasmine, as well as the YouTube iPhone App which is available in the App Store and works with iPads as well.
     
  7. vanmanhnguyen

    vanmanhnguyen iPF Noob

    Joined:
    Nov 21, 2012
    Messages:
    1
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    maybe video aren't supported!
     
  8. denoit

    denoit iPF Noob

    Joined:
    Apr 21, 2014
    Messages:
    1
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    Harpursville, ny
    Ratings:
    +0 / 0
    I have an ipad2 and you tube app worked fine until recently
     

Share This Page

Search tags for this page

how to watch hd youtube on ipad

,

how to watch hd youtube on ipad 3

,

how to watch youtube hd on ipad 3

,
why doesnt lte load hd youtube
,

youtube wont play on ipad