New guy with strange problem

Discussion in 'New Member Introductions - Site Assistance' started by Fossil36, Mar 1, 2011.

  1. Fossil36

    Fossil36 iPF Noob

    Joined:
    Mar 1, 2011
    Messages:
    2
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    Noblesville, IN
    Ratings:
    +0 / 0
    I'm very pleased to have found this forum. From what I've read, there appears to be many knowledgeable users here. I've had my iPad for about 8 months, and would have serious withdrawal pains if it were to disappear! The iPad is a great device, although the file transfer capabilities leave much to be desired. The iTunes software seems to be primitive compared to other Apple software.

    I have one problem that hopefully, someone can assist me with. I've downloaded several MP3 songs to my iPad without problem. I recently tried putting the same songs on my iPhone 3G, and I get an error message saying that iTunes can't find the original file, thus, it couldn't load them. This puzzled me since I have not changed the location of the songs since putting them on the iPad. Then, I tried to locate the songs on my PC, and they are nowhere to be found! The only change that I can think of is that I downloaded a newer version of iTunes between loading the iPad and the iPhone.

    If this makes sense to anyone, I'd really appreciate your help.

    Thanks in advance..
     
  2. dougrogers

    dougrogers iPad Fan

    Joined:
    Jan 29, 2011
    Messages:
    152
    Thanks Received:
    10
    Trophy Points:
    0
    Ratings:
    +10 / 0
    iPad syncs to iTunes.
    IPod syncs to iTunes.
    IPhones syncs to iTunes
    Every update of iTunes accesses the same library.

    Talking from a Mac menu memory, you need to attach the iPad, and choose File -> Transfer purchases from iPad

    Then sync the other devices.
     
  3. Fossil36

    Fossil36 iPF Noob

    Joined:
    Mar 1, 2011
    Messages:
    2
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    Noblesville, IN
    Ratings:
    +0 / 0
    Thanks for the quick response. I thought that the iPad and iPhone fed from the same file, that's what made the problem so puzzling. I'll give your suggestion a try. Thanks again.
     

Share This Page