Need jb os 4.1

Discussion in 'iPad Hacking' started by ZibaWal, Feb 1, 2011.

  1. ZibaWal

    ZibaWal
    Expand Collapse
    iPad Fan

    Joined:
    Sep 29, 2010
    Messages:
    143
    Thanks Received:
    0
    Currently 3.2.2 JB, would like to upgrade/JB untethered 4.1, so I can use XBMC from cydia.
    please advise
     
  2. f4780y

    f4780y
    Expand Collapse
    Super Moderator
    Staff Member

    Joined:
    Sep 11, 2010
    Messages:
    7,114
    Thanks Received:
    648
    4.1 was not a release for the iPad...
    Your only option at this time is 4.2.1 TETHERED, or wait for the untethred which is sure to be out sometime "soon"...

    If you want to go tethered, you will need to upgrade your iPad to stock 4.2.1 and then use redsn0w to jailbreak it.
     
  3. ZibaWal

    ZibaWal
    Expand Collapse
    iPad Fan

    Joined:
    Sep 29, 2010
    Messages:
    143
    Thanks Received:
    0
    Thanks. my ipad works beautifully with itethered app with my phone, so wont like to screw up, till i get a untethered stable jb then.
     

Share This Page