Need help with no Sound on any Emulators... Stumped??

Discussion in 'iPad Hacking' started by turntablez123, Jan 6, 2014.

  1. turntablez123

    turntablez123
    Expand Collapse
    iPF Noob

    Joined:
    Dec 31, 2013
    Messages:
    8
    Thanks Received:
    0
    Hello, I need some help with my iPad Air iOS 7.0.4 I am running the following emulators, SNES AD +, NES AD +, Genesis AD +, iMame4all, 2600.emu, and nds4ios. I get no sound out of any of them? I looked in settings inside each emulator and sound is not disabled or anything? All my other apps seem to get sound. Is there a fix or problem solving I can do to fix this? Please let me know. Thanks for your time.

    Todd
     
    #1 turntablez123, Jan 6, 2014
    Last edited: Jan 6, 2014
  2. turntablez123

    turntablez123
    Expand Collapse
    iPF Noob

    Joined:
    Dec 31, 2013
    Messages:
    8
    Thanks Received:
    0
    Ok now I did some more investigating and now I am not getting sound for any cydia apps? I downloaded pro tube HD 1.6.5 and there is no sound on that as well?? Anyone else having this problem?
     
  3. zstairlessone

    zstairlessone
    Expand Collapse
    iPad Ninja

    Joined:
    Jun 22, 2012
    Messages:
    2,052
    Thanks Received:
    440
    I don't know much about jail breaking or associated apps and issues, but a lot of people on the forum do, you just have to give them a chance to see the post :)

    We are spread across almost every time zone.
     
  4. turntablez123

    turntablez123
    Expand Collapse
    iPF Noob

    Joined:
    Dec 31, 2013
    Messages:
    8
    Thanks Received:
    0
    Oh I have no problem waiting...I just wanted to make sure everyone had the details that it was not just the emulators and the apps too. Sorry if I came off like I was being pressing. Not at all... I'll just wait for some replies. I always appreciate everyone's time in the forum. :)
     
  5. turntablez123

    turntablez123
    Expand Collapse
    iPF Noob

    Joined:
    Dec 31, 2013
    Messages:
    8
    Thanks Received:
    0
    Well I just ended up doing a restore and re jeailbreaking. I couldn't figure it out. So the sound works now. Please close the thread.
     
  6. zstairlessone

    zstairlessone
    Expand Collapse
    iPad Ninja

    Joined:
    Jun 22, 2012
    Messages:
    2,052
    Thanks Received:
    440
    Mystery not solved, but problem was. I was hoping to learn what went wonky, oh well as long as it works now.
     
  7. Mickey330

    Mickey330
    Expand Collapse
    Administrator
    Staff Member

    Joined:
    Aug 30, 2010
    Messages:
    11,819
    Thanks Received:
    2,077
    Sorry we couldn't help (I know nothing of emulators; was also hoping someone else could help). Although you had to restore/re-jailbreak, I'm glad you got it fixed.

    Marilyn
     

Share This Page



Search tags for this page

ipad forums no sound emulators

,
ipad nes emulator no sound
,

nds4ios no sound

,
nes ad emulator no sound
,
nes emulation sound not working
,
nes emulator no sound
,
nes emulator no sound ipad
,
no audio from andy emulator
,
no sound from andy emulator
,
no sound on nds4ios emulator