Need help with iPad Pro.

Discussion in 'iPad Help' started by Poisonivy, Oct 3, 2017.

Thread Status:
Not open for further replies.
  1. Poisonivy

    Poisonivy
    Expand Collapse
    Administrator
    Staff Member

    Joined:
    Jul 8, 2011
    Messages:
    3,824
    Thanks Received:
    380
    Ok I know we have some clever members here so hope someone can help.
    Have iPad pro on IOS 11.0.1, All of a sudden it won't let me in to this forum or iPhone forum, They start to load then just stop.
    I have tried Hard resets, Cleared history and cookies and Reset all Settings.
    The strange thing is my iPhone 8 Plus is on the same IOS and there is no problem there.
    No problem n my MacBook Pro either.

    I'm stumped.....
    Any ideas anyone?
     
  2. scifan57

    scifan57
    Expand Collapse
    Administrator
    Staff Member

    Joined:
    Dec 3, 2011
    Messages:
    27,566
    Thanks Received:
    9,306
    I’m on my iPad Pro and had no problems logging in and making this post. Are you on WiFi? If so, try resetting the router and try again.
     
  3. Aerofly

    Aerofly
    Expand Collapse
    iPad Fan

    Joined:
    Sep 18, 2014
    Messages:
    105
    Thanks Received:
    61
    Have you tried using another browser than Safari, such as Chrome or Firefox?.
    The reason I ask is that I’ve just posted about an eerily similar problem, and I’ve also tried all that you have done, and I found that both Chrome and Firefox work properly.
    I found that disabling JavaScript in Safari let me back in, however, doing that affects a lot of other websites that rely on JavaScript, meaning some won’t even load.

    It certainly sounds like a very similar problem to mine, and seems too much of a coincidence to be a one off.
     
  4. Poisonivy

    Poisonivy
    Expand Collapse
    Administrator
    Staff Member

    Joined:
    Jul 8, 2011
    Messages:
    3,824
    Thanks Received:
    380
    Thank you for that, I should have thought to try a different browser but got bogged down in trying to find out why it wasn't working in Safari.

    It works just fine in Chrome so it's obviously an issue with Safari so it helps a lot to narrow it down.
    Thanks again :)

    Now I need to find out why they have stopped working in Safari.
     
    #4 Poisonivy, Oct 3, 2017
    Last edited: Oct 3, 2017
  5. Poisonivy

    Poisonivy
    Expand Collapse
    Administrator
    Staff Member

    Joined:
    Jul 8, 2011
    Messages:
    3,824
    Thanks Received:
    380
    Thank you....
    As you will see I made a little progress :)
     
  6. Poisonivy

    Poisonivy
    Expand Collapse
    Administrator
    Staff Member

    Joined:
    Jul 8, 2011
    Messages:
    3,824
    Thanks Received:
    380
    I tried going into Safari - Advanced - Website Data then deleting the website data in there but still no luck.
     
  7. scifan57

    scifan57
    Expand Collapse
    Administrator
    Staff Member

    Joined:
    Dec 3, 2011
    Messages:
    27,566
    Thanks Received:
    9,306
    Are you able to try at another location?
     
  8. Poisonivy

    Poisonivy
    Expand Collapse
    Administrator
    Staff Member

    Joined:
    Jul 8, 2011
    Messages:
    3,824
    Thanks Received:
    380
    Not right now but I'll try when I can....
     
  9. Poisonivy

    Poisonivy
    Expand Collapse
    Administrator
    Staff Member

    Joined:
    Jul 8, 2011
    Messages:
    3,824
    Thanks Received:
    380
    It's definitely a Safari issue, maybe an IOS 11 bug?
     
  10. J. A.

    J. A.
    Expand Collapse
    Super Moderator
    Staff Member

    Joined:
    Nov 11, 2012
    Messages:
    18,478
    Thanks Received:
    10,781
    No idea. Safari is working without problems on both my iPads. I don’t have the problems you’re describing.
     
Thread Status:
Not open for further replies.

Share This Page


Search tags for this page

azs

,
best cameras
,

news