1. Due to the recent site upgrade, the iPadForums (iPF) App will no longer work. The new iPadForums.net website has been designed from the ground up to work perfectly from any mobile, tablet, or desktop computer using the built in internet browser. Create a shortcut to iPadForums.net on your home screen by following these steps: Create an icon for iPadForums.net

Need help jailbraking 3.2.2

Discussion in 'iPad OS' started by Donnie, Jan 30, 2011.

  1. Donnie
    Offline

    Donnie iPF Noob

    Joined:
    Jan 30, 2011
    Messages:
    4
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    Chicago
    Ratings:
    +0 / 0
    Hi. So i have ios 3.2.2. Do i need to upgrade to 4.0.2. in order to jailbreak and how do i do it. I can't find ios 4.0 download anywhere. Please help. Thank you.
  2. zrb0529
    Offline

    zrb0529 iPF Novice

    Joined:
    Jan 23, 2011
    Messages:
    54
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    Greenville, NC
    Ratings:
    +0 / 0
    if you have 3.2.2 you can go to GreenPois0n and download the version for your OS and just follow the instructions:

    plug the iPad into your computer
    turn the ipad off

    start greenpoision and follow instructions
  3. Donnie
    Offline

    Donnie iPF Noob

    Joined:
    Jan 30, 2011
    Messages:
    4
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    Chicago
    Ratings:
    +0 / 0
    Thank you so much.
  4. Donnie
    Offline

    Donnie iPF Noob

    Joined:
    Jan 30, 2011
    Messages:
    4
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    Chicago
    Ratings:
    +0 / 0
    How do I get app folders? Need newer os version or...?
  5. f4780y
    Online

    f4780y Super Moderator Staff Member

    Joined:
    Sep 11, 2010
    Messages:
    7,109
    Thanks Received:
    634
    Trophy Points:
    113
    Location:
    Troon, Scotland
    Ratings:
    +634 / 0
    On 3.2.2 you can use the Cydia app called categories.
    To get native folders you will need to upgrade to 4.2.1...

Share This Page