Need Help Fast

Discussion in 'iPad Help' started by Juniormatthews, Sep 16, 2011.

  1. Juniormatthews
    Offline

    Juniormatthews iPF Noob

    Joined:
    Sep 16, 2011
    Messages:
    7
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    New york
    Ratings:
    +0 / 0
    Hi, im a new member on these forums. Ive ran into my first major problem with the ipad 2 since getting it over three months ago. It seems that when using safari or even accessing the app store or itunes store there is problems that i never seen before. Im using wifi and its showing a strong connection, but alot of images/thumbnails, etc are refusing to load, leaving only a ? Mark in thumbnail boxes. Ive tried hard resetting, resetting network, and pretty much every other trick i could think of. On my mac things are running smoothly wirelessly, and for the most part, alot of other stuff is running smoothly on the actual ipad 2 except for this slowness and refusal to finish loading images. Im not too tech savvy, so any help is appreciated...i count on this device as a huge part of my studying when away from home
  2. SweetPoison
    Offline

    SweetPoison iPad Legend

    Joined:
    Jun 20, 2010
    Messages:
    14,940
    Thanks Received:
    132
    Trophy Points:
    0
    Location:
    Sacramento, California
    Ratings:
    +134 / 0
    So ~ you have tried holding the power button and the home button down at the same time until you see the Apple logo ~ about 10 secs?

    Let it reboot.
  3. Juniormatthews
    Offline

    Juniormatthews iPF Noob

    Joined:
    Sep 16, 2011
    Messages:
    7
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    New york
    Ratings:
    +0 / 0
    Yes i tried that. I hold both buttons down until i see the logo, then i let go. It starts back up in a minute, and still same issues. Its strange because im using these forums with no problem, but itunes store, app store, and even netflix is not loading all images of thumbnails. Its also loading everything else slower than usual too
  4. SweetPoison
    Offline

    SweetPoison iPad Legend

    Joined:
    Jun 20, 2010
    Messages:
    14,940
    Thanks Received:
    132
    Trophy Points:
    0
    Location:
    Sacramento, California
    Ratings:
    +134 / 0
    I would think if things fail to load all the way, your Internet connection is lacking.

    But really ~ I have no clue.:(. Let's see what others chime in with.
  5. Juniormatthews
    Offline

    Juniormatthews iPF Noob

    Joined:
    Sep 16, 2011
    Messages:
    7
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    New york
    Ratings:
    +0 / 0
    I actually just tried another hard reset and then tried to open netflix. It took 3 minutes of loading then just lead to a white sceen. I really have no idea how some apps are working fine, but others are acting up. I really have no idea how to fix this
  6. Juniormatthews
    Offline

    Juniormatthews iPF Noob

    Joined:
    Sep 16, 2011
    Messages:
    7
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    New york
    Ratings:
    +0 / 0
    Does anyone know where i can find answers? Ive tried the official apple forums, calling up apple support, and googling my issues. I cant even understand the guy on the phone who keeps telling me to restore it to factory settings. Ive already reset network settings, hard reset quite a few times and still this crazy issue.
  7. albert2k
    Offline

    albert2k iPF Novice

    Joined:
    Jun 6, 2011
    Messages:
    25
    Thanks Received:
    1
    Trophy Points:
    0
    Location:
    Puerto Rico
    Ratings:
    +1 / 0
    I have problem with my iphone a time ago, i just rest the system like new, reinstall all the aplication and that fix my problem. I hope this help you.
  8. Juniormatthews
    Offline

    Juniormatthews iPF Noob

    Joined:
    Sep 16, 2011
    Messages:
    7
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    New york
    Ratings:
    +0 / 0
    Thanks, but i was trying to avoid restoring to factory settings. Really trying to use that as a last possible option being that i might lose some data on one of my apps
  9. Jeeper
    Offline

    Jeeper iPad Enthusiast

    Joined:
    Nov 14, 2010
    Messages:
    436
    Thanks Received:
    8
    Trophy Points:
    0
    Location:
    Michigan
    Ratings:
    +8 / 0
    Even with strong wifi "signal/bars" the iPad can act funky. Try turning wifi off, and "forgetting" network, then turn wifi on, and re-enter it. Also, even though your mac works, reboot your router.
  10. Juniormatthews
    Offline

    Juniormatthews iPF Noob

    Joined:
    Sep 16, 2011
    Messages:
    7
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    New york
    Ratings:
    +0 / 0
    I cant forget network after shutting wifi off first. I can only forget network then shut off wifi. I tried that quite a few times as well as rebooting the router. Now the apps in question are eventually loading, but sometimes missing images or leaving only question marks

Share This Page

Search tags for this page
blue box question mark ipad
,
blue box question mark safari ipad
,

blue box with question mark ipad

,
blue box with white question mark ipad
,
blue question mark in box ipad
,
box blue question mark ipad
,
images safari
,
ipad ,safari,thumbnails have blue question marks but picture opens
,

ipad blue box with question mark

,
ipad blue question mark
,
question mark boxes safari ipad 2
,
question mark in blue box ipad
,
question mark in box and ipad
,
question mark in safari images on ipad2
,
why the blue question marks in safari ipad