need help asap !

Discussion in 'iPad 2 Forum' started by appy_nyc, Nov 27, 2011.

  1. appy_nyc

    appy_nyc
    Expand Collapse
    iPF Noob

    Joined:
    Nov 18, 2011
    Messages:
    8
    Thanks Received:
    0
    this is so annoying ! i have been trying to download a few apps from the app store but when it is about to start on the home screen it suddenly disappears. and also when. i download any app directly on my ipad it also gets simultaneously downloaded on my PC. is there any solution for both the problems ? kindly help :)
     
  2. Pharlap

    Pharlap
    Expand Collapse
    iPF Novice

    Joined:
    Mar 14, 2011
    Messages:
    39
    Thanks Received:
    1
    What has happened they have not installed correctly delete them off your iPad and then go tp app store and check purchase units and re download them .
    This works
    But if there on your screen and look like they are downloading just sync with iTunes and all will be well
     
  3. Jeeper

    Jeeper
    Expand Collapse
    iPad Enthusiast

    Joined:
    Nov 14, 2010
    Messages:
    436
    Thanks Received:
    8
    Sometimes the app store can act funky, especially if you've got a lot of apps running in the back ground. Close 'em up and re-download from the app store.

    In Settings (on iPad) got to Store, de-select automatic downloads (music, books, and apps are separate), this should keep them from showing up on your other devices.
     
  4. appy_nyc

    appy_nyc
    Expand Collapse
    iPF Noob

    Joined:
    Nov 18, 2011
    Messages:
    8
    Thanks Received:
    0
    hey thnx for ur guidance. it looks like one cannot download apps via 3G directly over the ipad if its over 20 mb. how do u disable this setting ? any idea?
     
  5. Kaykaykay

    Kaykaykay
    Expand Collapse
    iPad Wizard

    Joined:
    Apr 28, 2011
    Messages:
    6,971
    Thanks Received:
    445
    I've read that you can do this by jailbreaking, but can't confirm because I've not JB'd.

    The 20mb cap is set by Apple, in cooperation with carriers.
     

Share This Page