My writings in posts not showing up - to me.

Discussion in 'New Member Introductions - Site Assistance' started by Bingoldsby, Sep 6, 2011.

  1. Bingoldsby
    Offline

    Bingoldsby iPad Fan

    Joined:
    Jul 13, 2011
    Messages:
    272
    Thanks Received:
    4
    Trophy Points:
    0
    Location:
    Oregon
    Ratings:
    +4 / 0
    Frequently, when I write something as a reply, not all of it, and sometimes NONE OF IT will show up on my view of the thread. I see my reply frame, but not all of, or none of the text that I entered.

    This has just happened again to me, after editing some text in a thread about business card scanners in iPad Forum. The original part of my text (sans the photo) shows, but not the orginal photo (which did show before I edited) nor the text that I added.

    Any suggestions on this... ? or perhaps the site admins need to look into it.

    Thanks

    Brian - Sent from my iPad using iPF
  2. Tim SPRACKLEN
    Offline

    Tim SPRACKLEN iPad Legend

    Joined:
    Jan 3, 2011
    Messages:
    15,246
    Thanks Received:
    121
    Trophy Points:
    0
    Location:
    Scotland
    Ratings:
    +121 / 0
    Are you saying that you can't see the text as you attempt to enter it or that, you can see the text when you enter it but, subsequently, it doesn't show up when you try to view your own post?

    For example, I can read your posts just fine. Is this problem limited to posts that you make from your iPad or does the same problem occur when you use a PC? Are you using the iPF app or Safari?

    Tim

Share This Page