My Ipad 2 Time is always late - any reco to solve this?

Discussion in 'iPad Help' started by Rec_b, Jul 10, 2011.

  1. Rec_b
    Offline

    Rec_b iPF Noob

    Joined:
    Jul 10, 2011
    Messages:
    2
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    As the subject says I'm really finding a hard time to solve how this problem of mine. Tried the sync in my mac, manually setting it most of the time doesn't work.

    Any good samaritan who can help me on this? =)

    Thanks in advance
  2. Tim SPRACKLEN
    Offline

    Tim SPRACKLEN iPad Legend

    Joined:
    Jan 3, 2011
    Messages:
    15,246
    Thanks Received:
    121
    Trophy Points:
    0
    Location:
    Scotland
    Ratings:
    +121 / 0
    'Settings', 'General', 'Date and Time', 'Set Automatically' -> 'On'.

    This works well for a 3G iPad, which gets its time from the cellular service but WiFi-only iPad owners have found that the iPad can be a few minutes out.

    Tim
  3. twerppoet
    Offline

    twerppoet iPad Legend

    Joined:
    Jan 8, 2011
    Messages:
    16,545
    Thanks Received:
    2,080
    Trophy Points:
    113
    Location:
    Walla Walla, WA
    Ratings:
    +2,424 / 1
    Also, make sure the computer you sync with is set correctly. The iPad (Wi-Fi only version) sets it's time to the computer when you sync (so I've been told but never tested).
  4. Rec_b
    Offline

    Rec_b iPF Noob

    Joined:
    Jul 10, 2011
    Messages:
    2
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    Many thanks guys! Appreciate the comments and suggestions. To-date, its sync with my mac time and its working so far... :)

Share This Page