My contacts are multiplying!!!!!

Discussion in 'iPad Help' started by Tfstairs, May 9, 2011.

  1. Tfstairs
    Offline

    Tfstairs iPF Novice

    Joined:
    May 7, 2011
    Messages:
    18
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    Brookfield, IL
    Ratings:
    +0 / 0
    I have a bunch of contacts that have been multiplying, I assume, when I sync. I turned off the option to sync contacts with outlook, but it still seems to be happening. Is anyone else having this problem? Does any one have a nice, easy solution?
  2. Tim SPRACKLEN
    Offline

    Tim SPRACKLEN iPad Legend

    Joined:
    Jan 3, 2011
    Messages:
    15,246
    Thanks Received:
    121
    Trophy Points:
    0
    Location:
    Scotland
    Ratings:
    +121 / 0
    I have move this post to the Help section, because I think it might receive better attention there.

    Tim
    iPad Forum Moderator
  3. Tfstairs
    Offline

    Tfstairs iPF Novice

    Joined:
    May 7, 2011
    Messages:
    18
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    Brookfield, IL
    Ratings:
    +0 / 0
    Seriously!!!!! Any body out there with any sort of fix. I'll try anything!
  4. twerppoet
    Offline

    twerppoet iPad Legend

    Joined:
    Jan 8, 2011
    Messages:
    16,282
    Thanks Received:
    1,990
    Trophy Points:
    113
    Location:
    Walla Walla, WA
    Ratings:
    +2,228 / 1
    Ok, let me ask a few questions, and maybe something will make sense. I haven't said anything so far because I have no idea what is going on, and was kind of hoping someone else had the easy answer.

    What type of email service are you using, and does it do contacts as well? Check your account on the iPad under Settings >> Mail, Contacts, Calendars, and select the account. Does it have an option to sync contacts?

    When you say you've turned off Contact syncing with Outlook, do you mean you turned it off in iTunes in the Info tab? I'm pretty sure this is what you meant, I just want to be certain.

    And so I know what is safe to recommend for troubleshooting, do you have a good copy of your contacts off the iPad, say in Outlook?
  5. Tfstairs
    Offline

    Tfstairs iPF Novice

    Joined:
    May 7, 2011
    Messages:
    18
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    Brookfield, IL
    Ratings:
    +0 / 0
    Yes, shut the sync off in info in iTunes.
    Outlook is the email client I work with on the PC.
    I have not tried the settings in mail contacts, calendars.
    My contacts are better and more current on my iPad & iPhone.
    I'll have to check but it might be easier to erase iPad contacts and then sync with outlook and add the ones that are missing from recent entries.
    However, I am still interested in what you might suggest.
    Thank you!
  6. twerppoet
    Offline

    twerppoet iPad Legend

    Joined:
    Jan 8, 2011
    Messages:
    16,282
    Thanks Received:
    1,990
    Trophy Points:
    113
    Location:
    Walla Walla, WA
    Ratings:
    +2,228 / 1
    What kind of email account to you have?

    The setting that allow contact syncing is easy to spot. It will say Contacts and have an ON/OFF switch next to it. If it isn't there, then you don't need to worry about it.

    Supposing that your account does not have contact syncing enabled, this would be my suggestion.

    Turn the contact syncing back on, and sync. Then turn it back off. Hopefully the other contacts on your iPad will get transferred. Maybe not. From what I've heard contacts created on the iPad don't always get synced back to Outlook.

    Now edit and get the contacts the way you want them in Outlook.

    When finished go back to the info tab in iTunes and turn syncing back on. Then go tot he Advanced box and choose to overwrite the contacts on the iPad.

    Sync.

    You can now either leave the syncing on and hope it does not get confused again, or turn it off and be stuck with having to add the contacts to Outlook and the iPad separately.

    If your account is a Google or Hotmail account, it might be possible to sync your contacts another way. That's why I keep asking about your account type.
  7. Tfstairs
    Offline

    Tfstairs iPF Novice

    Joined:
    May 7, 2011
    Messages:
    18
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    Brookfield, IL
    Ratings:
    +0 / 0
    I do have a hotmail account, but my main account is @me.com, and my secondary is from my website on my hosts server.
    I did turn off the contacts on my pad and it gave me the option to erase the synced contacts from my iPad. I did this as well knowing they are all also on my phone. I figure I will sync again with outlook and go from there.
  8. twerppoet
    Offline

    twerppoet iPad Legend

    Joined:
    Jan 8, 2011
    Messages:
    16,282
    Thanks Received:
    1,990
    Trophy Points:
    113
    Location:
    Walla Walla, WA
    Ratings:
    +2,228 / 1
    If you are using MobleMe, do not sync with Outlook

    Give me a few minutes and I'll get a better procedure for you. I need to look up how Outlook is set up to sync with MobileMe.
  9. twerppoet
    Offline

    twerppoet iPad Legend

    Joined:
    Jan 8, 2011
    Messages:
    16,282
    Thanks Received:
    1,990
    Trophy Points:
    113
    Location:
    Walla Walla, WA
    Ratings:
    +2,228 / 1
    Ok, here is what probably happened. You most likely had Outlook set to sync with MobileMe, and your iPad set to sync with MobileMe. This is good. Everything should sync to one source. When you also chose to sync the iPad to Outlook through iTunes, it suddenly tried to keep up with two sources. Worse, it would make changes to Outlook, which would change MobileMe, which would then change the iPad, which would change Outlook...

    A loop that would have gone totally out of control, except it only happened each time you did a sync with iTunes. Contacts that seemed to duplicate after the fact were probably just catching up via the web syncing. That can take a while sometimes.

    So, the solution.

    First, never again turn on Outlook syncing in the info panel for either device. This is a manual sync that should only be used by itself, when it is the sole source for content.

    Turn off Contact syncing on your iPad for now. Turn off contact syncing for your iPhone as well, but keep the contacts as a safe backup for now.

    Now, make sure you've got Outlook and MoibleMe set up to sync properly. Here is the setup page from Apple. I can't help with this because I don't have Outlook.

    MobileMe Help: Set up MobileMe syncing

    In MobileMe (me.com), or Outlook edit your contacts until you have them the way you want, deleting duplicates, whatever. Make sure all changes are reflected the way you want in both places. That may take a while as things get synced.

    Now, in the account settings on your iPad turn contacts back on. After a while it should duplicate your me.com address book.

    When you are absolutely certain the iPad is working correctly, go ahead and turn the contact syncing back on for the iPhone. When given the option let it overwrite the contacts, or you'll end up with duplicates again.

    Disclaimer: this is a best guess procedure. As I said, I can not duplicate it exactly. This is how I'm set up, but I use Mail on an iMac, not Outlook, so there is room for problems to crop up. So take each step, and check to make sure things are working right before going on.

    BTW, you should to into iTunes Preferences, the Devices tab, and turn off auto-syncing. This will prevent the devices from trying to sync before you can make changes to the Info tab.
    Last edited: May 11, 2011
  10. Tfstairs
    Offline

    Tfstairs iPF Novice

    Joined:
    May 7, 2011
    Messages:
    18
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    Brookfield, IL
    Ratings:
    +0 / 0
    Thank you!
    I will try to get some time to tackle this over the weekend.
  11. Racey23
    Offline

    Racey23 iPF Noob

    Joined:
    Jan 7, 2012
    Messages:
    3
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    Aylesbury
    Ratings:
    +0 / 0
    I am having a problem with contacts multiplying on my iPad using Office 365.
    Office 365 is working great on my iPhone, PC & laptop but when I enable contacts on the iPad's exchange account the contacts start multiplying.
    I have updated the iPad to the latest IOS 5.0.1 but it still does the same thing.
    I am running Outlook 2010 on my PC and Laptop.
    Mobile Me did the same thing so I was hoping 365 would be the solution.

    I did sync apps only when updating the IOS so would this cause the problem even though I removed syncing with outlook?
  12. twerppoet
    Offline

    twerppoet iPad Legend

    Joined:
    Jan 8, 2011
    Messages:
    16,282
    Thanks Received:
    1,990
    Trophy Points:
    113
    Location:
    Walla Walla, WA
    Ratings:
    +2,228 / 1
    Are you syncing the iPad by any other method, say through iTunes using the Info page? Check. This would cause a loop and duplicate contacts every time you synced the iPad with iTunes.
  13. ugino_mtz
    Offline

    ugino_mtz iPF Noob

    Joined:
    Jan 11, 2012
    Messages:
    1
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    Mexico
    Ratings:
    +0 / 0
    Racey!!!

    I have the same problem!!!!!!!!!!!!!!!!!, I sync my iPad 2 with IOS 5.0.1 with Exchange Office 365, at first, the contacts seem fine, but after a while they start to duplicate, the "good" thing is that they don´t duplicate on the exchange server. Did you manage to find a solution?, I tryed everything and can´t find a solution!!! :mad:
  14. soper777
    Offline

    soper777 iPF Noob

    Joined:
    Jan 11, 2012
    Messages:
    2
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    Scotland
    Ratings:
    +0 / 0
    I had the same problem. I had setting set to sink with my contacts in mac, my contacts in g-mail, my contact on my phone, and other places, and everytime I synced they muplitled again and again.

    The soluation: I disable sync everywhere except iCloud, so that only ONE system was giving the order to sync. That stopped it.

    soper777

Share This Page

Search tags for this page
contacts are multiplying on my iphone
,

contacts multiplying on iphone

,
contacts multiplying outlook for mac
,
how to stop my hotmail contacts from multiplying?
,
iphone 4 contacts multiplying
,
iphone contacts multiplied
,

iphone contacts multiplying

,
iphone multiplying contacts
,
my icloud is is multiplying my contacts
,
my outlook is multiplying messages
,

outlook 2010 contacts keep duplicating

,
outlook contacts keep multiplying
,

outlook contacts multiplying

,
why are apps multiplying on my ipad2
,
why are my contacts multiplying
,
why do contacts multiply
,
why do my contacts in my yahoo contact book keep multiplying?
,
why do my contacts keep multiplying
,
why do my yahoo contacts mulitply?
,
why do my yahoo contacts multiply?