Mirroring

Discussion in 'iPad 2 Forum' started by ceciliacas, Oct 6, 2013.

  1. ceciliacas

    ceciliacas iPF Novice

    Joined:
    Oct 2, 2011
    Messages:
    27
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    I cant't see Netflix on my TV anymore. I get a message telling me to turn off mirroring but I don't seem to have that function. Help!!
     
  2. giradman

    giradman iPad Super Guru

    Joined:
    Apr 26, 2011
    Messages:
    3,655
    Thanks Received:
    965
    Trophy Points:
    113
    Location:
    North Carolina
    Ratings:
    +1,068 / 0
    Hi Ciciliacas - if all worked fine in the past, please provide further details on your setup, e.g. are you using an Apple TV, Roku device, or cabled to your TV? Did you upgrade to iOS 7 and how does this relate to your current problem w/ Netflix? Is Netflix the only issue w/ your current TV setup? :) Dave
     
  3. ceciliacas

    ceciliacas iPF Novice

    Joined:
    Oct 2, 2011
    Messages:
    27
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    I upgraded to ios 7 and I am using a nromal TV with HDMI cable. I think it might be a Netflix problem.
     
  4. giradman

    giradman iPad Super Guru

    Joined:
    Apr 26, 2011
    Messages:
    3,655
    Thanks Received:
    965
    Trophy Points:
    113
    Location:
    North Carolina
    Ratings:
    +1,068 / 0
    Hi again - assume that you mean an HDTV since you are using the cable described above (unless you have some intervening analog AV adapter)? Since you have upgraded to iOS 7, a would first suggest that you 'Reset' the iPad if not already done (directions below).

    If not successful and assuming you are referring to using the Netflix app, is the program selected playing via the app on your iPad? If not, then you might want to just delete & re-install Netflix - I'll stop there to see if any of the suggestions helps - good luck - Dave

     
  5. skimonkey

    skimonkey Administrator Staff Member

    Joined:
    Sep 11, 2011
    Messages:
    18,694
    Thanks Received:
    1,190
    Trophy Points:
    113
    Location:
    Michigan. USA
    Ratings:
    +1,298 / 1
    Have you tried to lift your control panel from the bottom your iPad screen and turn airplay off there?



    image-2230811458.jpg
     
  6. Frank77

    Frank77 iPF Novice

    Joined:
    Jul 30, 2012
    Messages:
    93
    Thanks Received:
    6
    Trophy Points:
    8
    Ratings:
    +6 / 0
    After upgrading to the new IOS netflix didn't work for me either. I'm using Apple TV though. I disconnected the Apple TV for a few minutes and reconnected. Then I signed back into the account and it worked fine. Perhaps if you disconnected your HDMI cable and reconnected to your network it would work for you too. Just a suggestion.
     
  7. ceciliacas

    ceciliacas iPF Novice

    Joined:
    Oct 2, 2011
    Messages:
    27
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    Thanks to everyone for your replies. I just installed an update for Netflix and now its working fine!
     

Share This Page

Search tags for this page

how to turn off mirroring on ipad2

,

how to turn on ipad2 mirroring in ios7

,

ios7 turn off mirroring on ipad 2

,

ipad2 ios7 and mirroring

,

ipad2 ios7 mirroring

,

mirroring message i

,

mirroring with hdmi ios7

,

netflix turn off mirroring

,

turn off mirroring on ipad 2