Mail

Discussion in 'iPad 2 Forum' started by ballbagracer, Sep 14, 2012.

  1. ballbagracer

    ballbagracer iPF Novice

    Joined:
    Jan 4, 2012
    Messages:
    36
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    Recently when I go into my mail it has been going a little crazy!! and now keeps telling me there is trouble with the server? I am having no issues connecting to my mail with my iPhone. I have looked in my settings and everything seems ok?
    Anybody have any ideas how to rescue this issue??
     
  2. ballbagracer

    ballbagracer iPF Novice

    Joined:
    Jan 4, 2012
    Messages:
    36
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    Oh well!
     
  3. AdmiralAdama

    AdmiralAdama Super Moderator Staff Member

    Joined:
    Oct 14, 2011
    Messages:
    9,536
    Thanks Received:
    599
    Trophy Points:
    113
    Location:
    Near the Ionian Nebula, still searching for Earth
    Ratings:
    +608 / 0
    Have you tried deleting the account and reinstalling it?

    AA

    Sent from my iPad using iPF
     
  4. joeyteel

    joeyteel iPad Fan

    Joined:
    Jan 31, 2012
    Messages:
    193
    Thanks Received:
    16
    Trophy Points:
    0
    Ratings:
    +16 / 0
    Weird, I could have sworn I replied to this the other day...

    Anyway, did you try removing the account from your iPad and re-adding it? I had a similar issue not long after I got my iPad with one of my Gmail accounts and that was what it took to straighten it out :)

    EDIT: LOL! Great minds think alike apparently :)
     
  5. ballbagracer

    ballbagracer iPF Novice

    Joined:
    Jan 4, 2012
    Messages:
    36
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    Thank you very much, that worked a treat.
     
  6. ballbagracer

    ballbagracer iPF Novice

    Joined:
    Jan 4, 2012
    Messages:
    36
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    Well!! It worked for a couple of days! Tried it again, but not making any difference? I've also lost all my calendar dates!!
     
  7. ipadder474

    ipadder474 iPad Fan

    Joined:
    Nov 28, 2011
    Messages:
    255
    Thanks Received:
    3
    Trophy Points:
    0
    Location:
    United States
    Ratings:
    +3 / 0
    I was having some problems and was told to check for new firm wear for my wireless Router and I found it was really out of date. I updated it and so far things seem better. Not sure this relay's to your problem but it's something to look at.
     
Similar Threads
  1. gymmot
    Replies:
    3
    Views:
    1,042
  2. marghind
    Replies:
    2
    Views:
    571
  3. mobutler
    Replies:
    3
    Views:
    1,042
  4. rossetta
    Replies:
    3
    Views:
    823
  5. mobutler
    Replies:
    4
    Views:
    473
Loading...

Share This Page