Mail

Discussion in 'iPad Help' started by matsprt, Sep 26, 2011.

  1. matsprt

    matsprt
    Expand Collapse
    iPF Noob

    Joined:
    May 16, 2011
    Messages:
    2
    Thanks Received:
    0
    Handle several mail accounts with my iPad. I had marked one as the default account. For some unknown reason my out bound mail now shows another account as the reply to account and I can not figure out how to change it to the account I have listed as default.

    Any suggestions ??
     
  2. Tim SPRACKLEN

    Tim SPRACKLEN
    Expand Collapse
    iPad Legend

    Joined:
    Jan 3, 2011
    Messages:
    15,234
    Thanks Received:
    122
    'Settings', 'Mail, Contact, Calendar', 'Default Account' and then set that to the account you want to be the default.

    Tim
     
  3. matsprt

    matsprt
    Expand Collapse
    iPF Noob

    Joined:
    May 16, 2011
    Messages:
    2
    Thanks Received:
    0
    Yeah, already did that. The problem is that no matter what the settings anything I send from the iPad shows as coming from my hotmail account. I would like / need it to show as coming from my work account.
     
  4. thewitt

    thewitt
    Expand Collapse
    iPad Ninja

    Joined:
    Jun 5, 2011
    Messages:
    1,633
    Thanks Received:
    73
    It's the outgoing SMTP server. Set under the SMTP tab for each account. Make sure the Primary is set correctly and none of the secondaries are active.

    -t
     

Share This Page