1. Due to the recent site upgrade, the iPadForums (iPF) App will no longer work. The new iPadForums.net website has been designed from the ground up to work perfectly from any mobile, tablet, or desktop computer using the built in internet browser. Create a shortcut to iPadForums.net on your home screen by following these steps: Create an icon for iPadForums.net

Mail

Discussion in 'iPad 2 Forum' started by Jbembenek, Sep 9, 2011.

  1. Jbembenek
    Offline

    Jbembenek iPF Novice

    Joined:
    Mar 28, 2011
    Messages:
    55
    Thanks Received:
    0
    Trophy Points:
    6
    Location:
    Bridgman, MI
    Ratings:
    +0 / 0
    All of a sudden when I use mail on my iPad2 I get a message that says mail was rejected by the server username@me.com

    Up until today mail has worked. I can still send mail to my mail app from my comcast account but it appears my .me account does not work. I do have a paid subscription to mobile me. Yes I have rebooted my iPad but still no luck. Can anyone help?

    Sent from my iPad using iPF
  2. Tim SPRACKLEN
    Offline

    Tim SPRACKLEN iPad Legend

    Joined:
    Jan 3, 2011
    Messages:
    15,246
    Thanks Received:
    121
    Trophy Points:
    0
    Location:
    Scotland
    Ratings:
    +121 / 0
    I have a me.com account too, but don't have that problem. Are you sending from your home network or are you now at another location? Is it the famous 'Port 25 relay' problem when you send from a non-home location using non-SSL SMTP?

    Tim
  3. Jbembenek
    Offline

    Jbembenek iPF Novice

    Joined:
    Mar 28, 2011
    Messages:
    55
    Thanks Received:
    0
    Trophy Points:
    6
    Location:
    Bridgman, MI
    Ratings:
    +0 / 0
    No I was sending from my home network. It did send some but took a very long time. When I use my comcast infinity app the ail goes riht away. The problem seems to be wit the native mail app and using my .me account.

    Sent from my iPad using iPF
  4. Jbembenek
    Offline

    Jbembenek iPF Novice

    Joined:
    Mar 28, 2011
    Messages:
    55
    Thanks Received:
    0
    Trophy Points:
    6
    Location:
    Bridgman, MI
    Ratings:
    +0 / 0
    Well it appears there must have been some external network problem because it is working now.

    Sent from my iPad using iPF
  5. Tim SPRACKLEN
    Offline

    Tim SPRACKLEN iPad Legend

    Joined:
    Jan 3, 2011
    Messages:
    15,246
    Thanks Received:
    121
    Trophy Points:
    0
    Location:
    Scotland
    Ratings:
    +121 / 0
    Great to hear. I always try to avoid jumping to the conclusion that I've done something wrong when email starts 'playing up'. Many's the time I've spend hours trying to find a fault with my email, only to subsequently discover it was a problem at the service provider.

    Tim
Similar Threads
  1. gymmot
    Replies:
    3
    Views:
    886
  2. marghind
    Replies:
    2
    Views:
    490
  3. mobutler
    Replies:
    3
    Views:
    897
  4. rossetta
    Replies:
    3
    Views:
    660
  5. mobutler
    Replies:
    4
    Views:
    348
Loading...

Share This Page

Search tags for this page

ipad takes a long time to send email

,

ipad takes long time to send mail