Lost sound

Discussion in 'New Member Introductions - Site Assistance' started by treaty58, Mar 5, 2012.

  1. treaty58

    treaty58 iPF Noob

    Joined:
    Mar 5, 2012
    Messages:
    3
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    Hi, got ipad2 for Christmas everything great but over the weekend lost sound on all my apps! Can anyone advise..... Thanks.
     
  2. giradman

    giradman iPad Super Guru

    Joined:
    Apr 26, 2011
    Messages:
    3,665
    Thanks Received:
    972
    Trophy Points:
    113
    Location:
    North Carolina
    Ratings:
    +1,078 / 0
    Hi Treaty - welcome to the forum! :)

    First check the 'Slide Switch' (right upper side of the iPad) - this is defaulted to control the sound mute (or not) - make sure that the switch has not been unintentionally set to mute; second, if the first suggestion is not helpful, then open your multitask bar (i.e. double tap the home button or use multi-fingering gesturing); swipe right until the brightness & sound controls appear; make sure the sound is not muted.

    If the above is not helpful, the 'Restart' and if not effective, 'Reset' the iPad - directions HERE, if not familiar w/ the maneuvers - good luck and please post back if none of these suggestions help!
     
  3. treaty58

    treaty58 iPF Noob

    Joined:
    Mar 5, 2012
    Messages:
    3
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    Thanks giradman but alas no joy as of yet
     
  4. hpulmer

    hpulmer iPad Junkie

    Joined:
    Aug 30, 2011
    Messages:
    725
    Thanks Received:
    28
    Trophy Points:
    28
    Location:
    Germany
    Ratings:
    +28 / 0
    Did you try using headphones?
    Does pressing the volume buttons show anything on the screen?
     
  5. treaty58

    treaty58 iPF Noob

    Joined:
    Mar 5, 2012
    Messages:
    3
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    Thanks guys for all the help, tried everything sound back not sure what worked but I am just glad to have everything back to normal again!!!
     

Share This Page