Lloyds tsb mobile banking not working

Discussion in 'iPad 2 Forum' started by brian.kirkham, Nov 11, 2011.

  1. brian.kirkham

    brian.kirkham iPF Noob

    Joined:
    Jul 23, 2011
    Messages:
    5
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    Hi has anyone else had problems with being unable to log into Lloyds Internet Banking Mobile Site form iPad2, it used to work I am sure but now just keeps asking for your user ID and password.

    Downloaded the iPhone app for Lloyds tsp mobile banking and it works but not good on iPad, is this a Safari issue
     
  2. brian.kirkham

    brian.kirkham iPF Noob

    Joined:
    Jul 23, 2011
    Messages:
    5
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    Idiot User Error turned off cookies from sites visited so did not allow next stage of login to be displayed. Duh
     
  3. Gabriel1

    Gabriel1 Super Moderator Staff Member

    Joined:
    Mar 11, 2011
    Messages:
    17,096
    Thanks Received:
    746
    Trophy Points:
    0
    Location:
    Cranbrook, Kent, UK
    Ratings:
    +748 / 0
    We've all been there before......good to hear that it's resolved though.

    The Archangel
     
  4. caraja

    caraja iPF Noob

    Joined:
    Jan 6, 2014
    Messages:
    1
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    Surrey, UK
    Ratings:
    +0 / 0
    Same Problem

    Great to know I'm not alone.

    Lloyds said to delete web data and cookies. I did and no change: iPad still trying to go to next step.

    Sorry, I'm not as knowledgeable as you two - just how did you sort it??!

    Many thanks for any help.
     

Share This Page

Search tags for this page
lloyds bank app not working
,
lloyds bank app problems
,
lloyds mobile banking not working
,

lloyds tsb app not working

,

lloyds tsb apps

,
lloyds tsb ipad app
,

lloyds tsb iphone

,
lloyds tsb mobile banking problems
,
problems with lloyds tsb app
,
tsb mobile app