Language Translator for iPad 1 on iOS 5.x

Discussion in 'iPad 1 Forum' started by pranav2, Nov 9, 2015.

  1. pranav2

    pranav2
    Expand Collapse
    iPF Noob

    Joined:
    Nov 9, 2015
    Messages:
    7
    Thanks Received:
    2
    anyone know of a language translator (general or Spanish) app that is available in the app store for free and can still be used with the ipad 1 which has a maximum software version of 5.1.1? all the ones that come up won't work because the software version required is too high.
     
  2. twerppoet

    twerppoet
    Expand Collapse
    iPad Legend II

    Joined:
    Jan 8, 2011
    Messages:
    20,601
    Thanks Received:
    6,443
    You probably already know this, but you can probably still use Google's Translate web page. Not that this is a great solution.

    Adding it to your home screen is probably the best you can do: Google Translate

    The translation apps that I have need at least iOS 7 (Google) or iOS 8 (iTranslate).
     
  3. pranav2

    pranav2
    Expand Collapse
    iPF Noob

    Joined:
    Nov 9, 2015
    Messages:
    7
    Thanks Received:
    2
    thanks. i was aware of that already that i could use safari to go to google translate in lieu of using an app. i was just hoping to find a version of an translate app that could still operate on the ipad 1 with a software version of 5.1.1
     
  4. twerppoet

    twerppoet
    Expand Collapse
    iPad Legend II

    Joined:
    Jan 8, 2011
    Messages:
    20,601
    Thanks Received:
    6,443
    No problem. I expected as much, but figured it would't hurt to mention it, just in case.
     
  5. scifan57

    scifan57
    Expand Collapse
    Administrator
    Staff Member

    Joined:
    Dec 3, 2011
    Messages:
    27,393
    Thanks Received:
    9,106
    I have an iPad I and earlier today I successfully downloaded the Google Translate app. For this to work you must have previously downloaded the app to another of your devices. When you go to the app in your purchased list and tap the cloud icon, you'll get a pop up that says the app requires iOS 7 but you can download the last compatible version. Install the latest compatible version of an app on an earlier version of iOS or OS X - Apple Support
    image.png
     
    #5 scifan57, Nov 10, 2015
    Last edited: Nov 10, 2015
  6. pranav2

    pranav2
    Expand Collapse
    iPF Noob

    Joined:
    Nov 9, 2015
    Messages:
    7
    Thanks Received:
    2
    AWESOME! THAT WORKED! THANKS SOOOOO MUCH!!!
     
  7. pranav2

    pranav2
    Expand Collapse
    iPF Noob

    Joined:
    Nov 9, 2015
    Messages:
    7
    Thanks Received:
    2
    if i can add to your positive ratings or thanks received, let me know how. i couldn't figure out how to do it when i looked for something to click.
     
  8. pranav2

    pranav2
    Expand Collapse
    iPF Noob

    Joined:
    Nov 9, 2015
    Messages:
    7
    Thanks Received:
    2
    could have sworn i entered a post prior to the last one. i must not have hit the post reply button. anyway. THANKS SO MUCH. THAT WAS THE SOLUTION AND NOW I HAVE THE APP ON MY IPAD 1.
     
  9. scifan57

    scifan57
    Expand Collapse
    Administrator
    Staff Member

    Joined:
    Dec 3, 2011
    Messages:
    27,393
    Thanks Received:
    9,106
    I'm glad I could help. I've used the same method to add several apps that officially no longer work with iOS 5 to my iPad 1.
     

Share This Page


Search tags for this page

free download translator ipad ios 5

,

google translate for ipad 1

,

google translate not working on ipad1

,

ipad 1 ios 5 1 languages

,

safari translate ipad ios5

,

translate app for ios5

,

translate app that works in ios5

,

translate ios 5

,

translation ipad1

,

translator for ios 5