Language has reverted to Spanish

Discussion in 'iPad Help' started by Ed1944, Jul 24, 2020.

  1. Ed1944

    Ed1944
    Expand Collapse
    iPF Novice

    Joined:
    Jun 24, 2020
    Messages:
    36
    Thanks Received:
    17
    I don’t have any idea how this happened. All of a sudden Safari browser has changed to mostly Spanish. Also, I was trying to experiment with another browser. It turned out to be totally in Spanish. Can anyone help in this matter? Thanks.
     
  2. J. A.

    J. A.
    Expand Collapse
    Super Moderator
    Staff Member

    Joined:
    Nov 11, 2012
    Messages:
    21,545
    Thanks Received:
    14,398
    In Settings - Safari go to Language and select the correct language. If that doesn’t change the language, go to Settings - General - Language & Region - iPad Language and change the setting there.
     
  3. Ed1944

    Ed1944
    Expand Collapse
    iPF Novice

    Joined:
    Jun 24, 2020
    Messages:
    36
    Thanks Received:
    17
    EDIT: I think I’ve got it fixed. I went to settings, language. It was already set to English, but I went ahead and reset it to English US anyway.seems to have worked.
     
  4. Ed1944

    Ed1944
    Expand Collapse
    iPF Novice

    Joined:
    Jun 24, 2020
    Messages:
    36
    Thanks Received:
    17
    Hello, J.A. Didn’t see your post. Thanks for your response. What do you think caused it to change?
     
  5. giradman

    giradman
    Expand Collapse
    iPad Expert

    Joined:
    Apr 26, 2011
    Messages:
    7,689
    Thanks Received:
    7,707
    Hi Ed - believe that may have happened in my browser, easily fixed on my own using the same steps given by Johanna - may have followed an iPadOS update - had you recently changed your iOS version? Dave :)
     
  6. Ed1944

    Ed1944
    Expand Collapse
    iPF Novice

    Joined:
    Jun 24, 2020
    Messages:
    36
    Thanks Received:
    17
    Thanks, giradman. No, I haven’t changed my iOS version. But it was easily fixable by what both you and Johanna mentioned. So, all OK now.:)
     

Share This Page