Kindle App for older Ipad with 4.3.3 osi

Discussion in 'iPad General Discussions' started by Richard Isenhour, Oct 17, 2012.

  1. Richard Isenhour

    Richard Isenhour
    Expand Collapse
    iPF Noob

    Joined:
    Oct 17, 2012
    Messages:
    1
    Thanks Received:
    0
    I just tried to use my Kindle App and it says "update", I press "update" and it says I don't have 5.0 osi
     
  2. scifan57

    scifan57
    Expand Collapse
    Super Moderator
    Staff Member

    Joined:
    Dec 3, 2011
    Messages:
    25,772
    Thanks Received:
    7,017
    The Current version of the Kindle App requires at least iOS 5. In order to operate. Did your Kindle app update and now won't work on your iPad? If so, you'll have to update your iPad in order to use the app.
     
  3. skimonkey

    skimonkey
    Expand Collapse
    Administrator
    Staff Member

    Joined:
    Sep 11, 2011
    Messages:
    18,946
    Thanks Received:
    1,403
    Oh yes, for sure you will need to update. When you do, your iPad will update to the most current update which is ios 6...if you have the ipad 2 at least. The original ipad will not get this recent update, but 5.1.1. Since your version is 4.3--be patient. It may take some time.
     

Share This Page



Search tags for this page
kindle app for ios 4
,
kindle app for ipad ios 4
,
kindle app for old ipad
,

kindle app for older ipad

,
kindle app for older ipads
,
kindle app for original ipad
,
kindle for older ipad
,
kindle for original ipad
,
old kindle app for ipad
,
old version of kindle for ipad