Keyboard overlays input fields

Discussion in 'iPad General Discussions' started by robreckling, Feb 4, 2013.

  1. robreckling

    robreckling
    Expand Collapse
    iPF Noob

    Joined:
    Feb 4, 2013
    Messages:
    3
    Thanks Received:
    0
    With the latest software update 6.1, the keyboard is located near the top of the screen and inhibits selecting email contacts and field entry. Help!
     
  2. KevinJS

    KevinJS
    Expand Collapse
    Super Moderator
    Staff Member

    Joined:
    Aug 6, 2011
    Messages:
    10,354
    Thanks Received:
    902
    Touch the bottom right key and select Dock and it will return to its normal position.
     
  3. robreckling

    robreckling
    Expand Collapse
    iPF Noob

    Joined:
    Feb 4, 2013
    Messages:
    3
    Thanks Received:
    0
    What s the dock key? Touching the bottom right key just makes the keyboard disappear. When invoking the keyboard for entry, it returns over the desired field to be entered. The keyboard is positioned near the top of the screen every time. While creating an email and entering an address, the popdown contact list is not visible to select a name, but is covered by the keyboard. I have to keep closing out the keyboard to see where I am at, then reinvoking to continue entry blindly. As with this long message.
     
  4. Roy Rob

    Roy Rob
    Expand Collapse
    iPad Addict

    Joined:
    Nov 21, 2012
    Messages:
    1,148
    Thanks Received:
    143
    You should do a long press on the key to bring up the Undock/Split choice. Or you could go to Settings > General > Keyboard and turn Split Keyboard off.
     
  5. robreckling

    robreckling
    Expand Collapse
    iPF Noob

    Joined:
    Feb 4, 2013
    Messages:
    3
    Thanks Received:
    0
    Thank you very much. Your descrption was very helpful and did correct my problem. Thanks again.
     

Share This Page



Search tags for this page

ipad keyboard covers inputfields

,

time overlays search field on ipad