Keyboard issue on iPad

Discussion in 'New Member Introductions - Site Assistance' started by angelo34jj, Sep 13, 2013.

  1. angelo34jj

    angelo34jj iPF Noob

    Joined:
    Sep 13, 2013
    Messages:
    2
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    Sydney
    Ratings:
    +0 / 0
    Hi, We have a web application which has third party controls on it. When browsing the pages using an iPad, and trying to enter information on a text box, the keyboard appears but quickly disappears. Thanks for any help in advance. A
     
  2. twerppoet

    twerppoet iPad Legend

    Joined:
    Jan 8, 2011
    Messages:
    17,028
    Thanks Received:
    2,333
    Trophy Points:
    113
    Location:
    Walla Walla, WA
    Ratings:
    +2,820 / 1
    This often happens when a web page has not finished loading. Try waiting a bit longer until all the graphics and (unfortunately) adds have appeared. I suppose it might also happen if the page is periodically updating some part of itself, though I haven't seen that myself.

    Thats all I can think of.
     
  3. leelai

    leelai Administrator Staff Member

    Joined:
    Apr 24, 2011
    Messages:
    24,835
    Thanks Received:
    1,290
    Trophy Points:
    113
    Location:
    Brisbane, Australia
    Ratings:
    +1,367 / 0
    Hi and welcome to the Forum!

    Let us know if Twerppoet's advice has helped you.

    The IPad Forum is a community of members from all walks of life and from all over the world coming together to share our experiences and to help each other learn about this wonderful piece of technology the Ipad. There is a wealth of information already here in the many threads we have so doing some searches will answer most of the questions you have. If then you cannot find the answer you are seeking then by all means post your question. There are many friendly and informed members here only too willing to help you.

    We also have our own App - It is a very simple app to navigate.
    https://itunes.apple.com/us/app/discussion-forum-for-ipad/id412896524?mt=8
    Tutorial for our App
    http://www.ipadforums.net/new-membe...sistance/107524-ipad-forums-app-tutorial.html
    Tutorial on creating posts on the Forum
    http://www.ipadforums.net/new-membe...-creating-posts-starting-new-threads-how.html
    Reading the IPad manual is a great place to start so please download a copy of these.
    http://support.apple.com/manuals/#ipad
    3 very informative threads from which you will learn many tips and shortcuts for the IPad.
    http://www.ipadforums.net/new-membe...1590-tips-tricks-those-us-who-don-t-know.html
    http://www.ipadforums.net/ipad-os/49581-ios5-tips-tricks.html
    http://www.ipadforums.net/ipad-help...shortcuts-helpful-places-people-new-ipad.html
    We have rules like any Community so please read these also
    http://www.ipadforums.net/forum-rul...um-rules-everybody-please-read.html#post14697

    Once again we welcome you here and are so pleased you have joined us!
     
  4. angelo34jj

    angelo34jj iPF Noob

    Joined:
    Sep 13, 2013
    Messages:
    2
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    Sydney
    Ratings:
    +0 / 0
    That did not help actually. I waited for a while for the page to load. I have done some testing and when I remove the third party controls, the keyboard behaves normally but if I add it back it has this problem. It's only happening on iPad. Iphone or others it's fine. Thanks
     
  5. twerppoet

    twerppoet iPad Legend

    Joined:
    Jan 8, 2011
    Messages:
    17,028
    Thanks Received:
    2,333
    Trophy Points:
    113
    Location:
    Walla Walla, WA
    Ratings:
    +2,820 / 1
    No idea then. Sorry.
     
Similar Threads
  1. Pepito
    Replies:
    9
    Views:
    22,766
  2. mbrizida
    Replies:
    6
    Views:
    3,119
  3. chriscog
    Replies:
    0
    Views:
    626
  4. dahauss
    Replies:
    9
    Views:
    2,582
  5. Frank77
    Replies:
    6
    Views:
    1,033
Loading...

Share This Page

Search tags for this page

ipad keyboard issues 2013