Kernel panics when starting Google apps and dropbox

Discussion in 'iPad Hacking' started by ekorad, Mar 20, 2015.

  1. ekorad

    ekorad
    Expand Collapse
    iPF Noob

    Joined:
    Mar 11, 2012
    Messages:
    6
    Thanks Received:
    0
    Hello everyone, I've recently came across some device "crashes". My iPad reboots as soon as I tap on the app icon. This ALWAYS happens when I tap on any Google app (chrome, youtube, maps, drive) oooor on dropbox.

    Here is the latest panic.plist (2015-03-19-231102.panic.plist)

    Incident Identifier: 8707EB33-DF62-47A0-B2C3-8E7B6AFDA56A
    CrashReporter Key: 2a19a414bb6dcfa16ea16493b5b1051fa09afeab
    Hardware Model: iPad2,1
    Date/Time: 2015-03-19 23:11:02.117 +0200
    OS Version: iOS 7.0.6 (11B651)

    panic(cpu 0 caller 0x86e20579): kernel abort type 4: fault_type=0x1, fault_addr=0x8
    r0: 0x00000000 r1: 0x86e70545 r2: 0x9da5e2f8 r3: 0x00000001
    r4: 0x8762ee5c r5: 0xa56e53d0 r6: 0x87189374 r7: 0x8000b934
    r8: 0x00000000 r9: 0x00000006 r10: 0x8000bc70 r11: 0x93590948
    r12: 0x86e18d78 sp: 0x8000b904 lr: 0x8762b9cd pc: 0x86e18d78
    cpsr: 0x60000013 fsr: 0x00000005 far: 0x00000008

    Debugger message: panic
    OS version: 11B651
    Kernel version: Darwin Kernel Version 14.0.0: Fri Sep 27 23:00:48 PDT 2013; root:xnu-2423.3.12~1/RELEASE_ARM_S5L8940X
    Kernel slide: 0x0000000006e00000
    Kernel text base: 0x86e01000
    Boot : 0x550b3784 0x00000000
    Sleep : 0x00000000 0x00000000
    Wake : 0x00000000 0x00000000
    Calendar: 0x550b3b37 0x0009f6d7

    Panicked task 0x8dc3b2a8: 0 pages, 1 threads: pid 416: launchd
    panicked thread: 0xc8d0ce90, backtrace: 0x8000b638
    0x86f165c5
    0x86f16fab
    0x86eb644b
    0x86e20579
    0x86e1c7c8
    0x8762b387
    0x870564e7
    0x87058ff7
    0x87058861
    0x86e68683
    0x86e1c360

    Task 0x88378d48: 14828 pages, 95 threads: pid 0: kernel_task
    Task 0x88378aa0: 387 pages, 3 threads: pid 1: launchd
    Task 0x883782a8: 1165 pages, 10 threads: pid 19: UserEventAgent
    Task 0x8dc3b7f8: 1217 pages, 2 threads: pid 22: aosnotifyd
    Task 0x8dc3b550: 1352 pages, 4 threads: pid 23: BTServer
    Task 0x8db537f8: 12992 pages, 14 threads: pid 28: SpringBoard
    Task 0x8db53550: 1609 pages, 7 threads: pid 29: aggregated
    Task 0x8dc5eaa0: 3814 pages, 17 threads: pid 33: backboardd
    Task 0x8dc5e550: 991 pages, 12 threads: pid 35: configd
    Task 0x8dc5e2a8: 577 pages, 3 threads: pid 36: AppleIDAuthAgent
    Task 0x8df06d48: 1001 pages, 2 threads: pid 38: fairplayd.A1
    Task 0x8df06aa0: 280 pages, 4 threads: pid 39: fseventsd
    Task 0x8df067f8: 694 pages, 2 threads: pid 40: iaptransportd
    Task 0x8df06550: 1265 pages, 4 threads: pid 41: identityservices
    Task 0x8df062a8: 937 pages, 2 threads: pid 42: imagent
    Task 0x8df06000: 2719 pages, 12 threads: pid 43: locationd
    Task 0x8de9baa0: 808 pages, 3 threads: pid 45: mDNSResponder
    Task 0x8de9b550: 681 pages, 4 threads: pid 47: mediaremoted
    Task 0x8de9b2a8: 2194 pages, 16 threads: pid 48: mediaserverd
    Task 0x8dfff550: 801 pages, 2 threads: pid 53: installd
    Task 0x8dfff2a8: 291 pages, 2 threads: pid 54: keybagd
    Task 0x8dfff000: 875 pages, 2 threads: pid 55: lockdownd
    Task 0x8e31cd48

    I'm no expert but I'm pretty sure this is no hardware failure. I've recently tried to "fake" the os version (changed version in a plist found in a system folder), but I eventually changed it back. Some other changes i made were 3 "essential" cydia updates, and installing (and removing them afterwards): localliapstore, iapfree, iapcrazy and iapcracker.
     
  2. Mickey330

    Mickey330
    Expand Collapse
    Administrator
    Staff Member

    Joined:
    Aug 30, 2010
    Messages:
    11,891
    Thanks Received:
    2,217
    Hi. Sorry to hear of your troubles.

    If I may ask - have you installed xCon? I, too, installed that tweak (from Github) and, while it worked to allow me to watch my TiVo, it thoroughly messed up some of my apps (e.g. Evernote keep crashing, just how you describe your Google stuff).

    What other steps have you taken? Have you tried uninstalling and then reinstalling the apps that crash?

    If you haven't installed xCon, may we have a list of the tweaks you have installed? Maybe one of them is interfering and someone will know which it might be (it might even be me who knows! :) ).

    Marilyn

    P.S. And, since you're talking about a jailbroken device, I've taken the liberty of moving your post over to the Hacking section. Thanks for your understanding.
     

Share This Page



Search tags for this page

aosnotifyd threads

,
mediaserverd ipad
,
panicked task ipad