Just joined

Discussion in 'New Member Introductions - Site Assistance' started by jaytee, Apr 22, 2011.

  1. jaytee
    Offline

    jaytee iPF Noob

    Joined:
    Apr 22, 2011
    Messages:
    3
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    Western NY State
    Ratings:
    +0 / 0
    Bought ipad for my wife last fall, and now I have one more machine for which I'm providing support. It's been quite well behaved for the most part; joined to post about a youtube audio problem we've been having.
  2. SweetPoison
    Offline

    SweetPoison iPad Legend

    Joined:
    Jun 20, 2010
    Messages:
    14,940
    Thanks Received:
    132
    Trophy Points:
    0
    Location:
    Sacramento, California
    Ratings:
    +132 / 0
    Welcome, from Cali!
  3. OUTL4W
    Offline

    OUTL4W iPad Addict

    Joined:
    Dec 30, 2010
    Messages:
    1,231
    Thanks Received:
    5
    Trophy Points:
    0
    Location:
    Gettysburg, Pa
    Ratings:
    +5 / 0
    Are you referring to the native YouTube app or the YouTube website?

    Ohhhhh & welcome to the forums...

    Dang....Marie beat me again...
  4. SweetPoison
    Offline

    SweetPoison iPad Legend

    Joined:
    Jun 20, 2010
    Messages:
    14,940
    Thanks Received:
    132
    Trophy Points:
    0
    Location:
    Sacramento, California
    Ratings:
    +132 / 0
    Are you stalking, me?:D
  5. jaytee
    Offline

    jaytee iPF Noob

    Joined:
    Apr 22, 2011
    Messages:
    3
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    Western NY State
    Ratings:
    +0 / 0
    Using the native youtube app, it messes up the sound on the Ipad at times; the volume is diminished and when we go to settings, the slider won't move.

    Reboot seems to fix this. Searching, it looks like most people were having the opposite problem - sound but no video. No video issue here.

Share This Page