Jailbroken iPad1 been used for about 2 years but now stuck on iTunes USB Cable Logo

Discussion in 'iPad Hacking' started by bryner19, Mar 5, 2013.

  1. bryner19

    bryner19
    Expand Collapse
    iPF Noob

    Joined:
    Mar 5, 2013
    Messages:
    2
    Thanks Received:
    0
    Guys,

    I'm a newbie on this forums and badly seeking your assistance for my son iPad1. I've jailbroken it for about 2 yrs ago and use it with no problem and then suddenly the iPad shows a logo of iTunes and USB Cable. I have read a lot a of instruction about this issue and tried it already like putting the iPad into DFU Mode ( using the ENTER_DFU_iPad1,1_5.1.1_9B206_Restore.ipsw which I created with redsnow ) and restore it with the IPSW ( iPad1,1_5.1.1_9b206_Restore.ipsw ) I downloaded from Apple but the iTunes prompted me that it can not be restored due to unknown error.

    Thanks,

    Bryner
     
  2. Mickey330

    Mickey330
    Expand Collapse
    Administrator
    Staff Member

    Joined:
    Aug 30, 2010
    Messages:
    11,855
    Thanks Received:
    2,158
    Try restoring using this tutorial by my fellow moderator, f4780y: http://www.ipadforums.net/jailbreak...lsafe-method-restore-current-version-ios.html

    BTW, you don't have to create a custom IPSW - because you have an iPad1, you can download and use the "regular" IPSW as published by Apple.

    If you follow all the steps exactly as written, you should end up with a stock iPad running the newest iOS. Then, you can re-jail break it if you wish.

    Oh, and if you can, make a backup, first, so you don't lose your data and settings.

    Good luck and let us know how you get on.

    Marilyn

    P.S. And, since you talk about a jail broken iPad, I've taken the liberty of moving your post over to the Hacking section. Thanks for your understanding.
     
    #2 Mickey330, Mar 5, 2013
    Last edited: Mar 5, 2013
  3. bryner19

    bryner19
    Expand Collapse
    iPF Noob

    Joined:
    Mar 5, 2013
    Messages:
    2
    Thanks Received:
    0
    Hi Marilyn,

    Thanks for your detailed instruction to restore my iPad1 but I did tried it as what was instructed ( tried many times ) and I still got the same error with the iTunes ( as shown in the attachment ) the same error as before.
    The last line on the hosts file show this line #74.208.10.249 gs.apple.com.

    I have disabled the firewall and the Real Time Protection of MSE in my PC as well as I downloaded the latest iTunes and the iPad1,1_5.1.1_9B206_Restore.ipsw from Apple Official Website.
    I have followed the instruction in putting the unit in DFU mode which I can only see a dark screen not the iTunes logo so I assumed that my iPad was in DFU mode before I performed the restoration.

    Hoping your unconditional support on this matter.

    Thanks,

    Bryner
     

    Attached Files:

Share This Page



Search tags for this page

ipad1 1 5.1.1 9b206 restore.ipsw philippines