jailbreak error: "Version too old"

Discussion in 'iPad Hacking' started by ofer57, Aug 19, 2010.

  1. ofer57

    ofer57
    Expand Collapse
    iPF Noob

    Joined:
    Aug 19, 2010
    Messages:
    4
    Thanks Received:
    0
    Itune suggested me to update my Ipad software so I agreed.
    Now, I lost my jailbreak and cydia and when I want to jailbreak again I get the following message:
    "Version too old. Please upgrade..."

    Please help. What do I do?
    Ben
     
  2. Digikid

    Digikid
    Expand Collapse
    iPad Junkie

    Joined:
    Aug 15, 2010
    Messages:
    567
    Thanks Received:
    0
    *sigh* You will either have to downgrade to 3.2.1 or you are gonna have to wait until the 3.2.2 firmware is jailbroken.

    Pay attention to what it says in Cydia BEFORE you upgrade your software.

    This is what is says.

    Downgrade back to the previous firmware by following this guide:

    http://www.ipadforums.net/ipad-hacking/8563-downgrading-ipad-3-2-2-a.html
     
    #2 Digikid, Aug 19, 2010
    Last edited: Aug 19, 2010
  3. cmalinowski

    cmalinowski
    Expand Collapse
    iPF Novice

    Joined:
    Jun 10, 2010
    Messages:
    73
    Thanks Received:
    0
    And turn off the check for updates... I think that's an option. Since I ignore them, I don't care, but for those that "auto-yes" it may be best to check manually instead of automatically.
     
  4. ofer57

    ofer57
    Expand Collapse
    iPF Noob

    Joined:
    Aug 19, 2010
    Messages:
    4
    Thanks Received:
    0
    Not sure it was an upgrade

    Thank you.
    How do I know it was an upgrade and not a fix or something?
     
  5. Digikid

    Digikid
    Expand Collapse
    iPad Junkie

    Joined:
    Aug 15, 2010
    Messages:
    567
    Thanks Received:
    0
    Apple hates the fact that they are not in control of any Jailbroken device. They make decent computers though. That is what jailbreaking is about. FREEDOM.

    Now even though Jailbreaking is now legal...Apple will STILL break it any chance they get.

    That is why Apple is on the top ten EVIL companies list.

    Now what you need to do in the future is WAIT until the new firmware has been jailbroken....THEN update it.

    Yes it fixes the PDF problem....but if you did a search in Cydia for PDF PATCH then you would have had the fix and still been jailbroken.
     
  6. LGgeek

    LGgeek
    Expand Collapse
    iPF Novice

    Joined:
    Jul 6, 2010
    Messages:
    82
    Thanks Received:
    0
    +1
    As Digikid is saying, if you are going to jailbreak you need to pay attention.
     
  7. ofer57

    ofer57
    Expand Collapse
    iPF Noob

    Joined:
    Aug 19, 2010
    Messages:
    4
    Thanks Received:
    0
    Jailbreak for 3.2.2

    Thank you al for helping me in my first iPad days.
    Two more questions please:
    How long will it take till I have the jailbreak for this?
    Where do I check if they released it already? Do I just click on the jailbreak link and see if it works?
    Tnx. Again
     
  8. MikesTooLz

    MikesTooLz
    Expand Collapse
    Super Moderator

    Joined:
    May 7, 2010
    Messages:
    2,361
    Thanks Received:
    20
    You will not see a website like Jailbreakme.com agian for the next jailbreak. They will release some type of program that you have to run on your computer to jailbreak the ipad.

    check spiritjb.com every once and a while to see if there is a new one for 3.2.2 any time soon.
     
  9. SweetPoison

    SweetPoison
    Expand Collapse
    iPad Legend

    Joined:
    Jun 20, 2010
    Messages:
    14,913
    Thanks Received:
    133

    You are so smart! I love reading your posts, although I am confused as hell at times, I am learning!

    I think.:eek:
     

Share This Page



Search tags for this page
cydia is too old
,
cydia say firmware is too old
,
cydia say this website is very old
,
cydia vercion too old how to update
,
ios too old for cydia
,
jailbreakme ios is too old
,
jailbreakme is too old
,
jailbreakme says is too old
,

jailbreakme version too old

,
why does it say this site is too old on jailbreakme.com