It is driving me berserk

Discussion in 'iPad 2 Forum' started by robert1305, Mar 14, 2012.

  1. robert1305

    robert1305 iPF Novice

    Joined:
    Jan 10, 2012
    Messages:
    44
    Thanks Received:
    1
    Trophy Points:
    0
    Location:
    west wales
    Ratings:
    +1 / 0
    My wife’s iPad and mine are set up nearly identically, we both us Gmail, they both work OK with the exception that hers has no sounds when she receives an email or when she sends one.

    Also the Gmail icon on mine displays how many emails are waiting to be read, on hers , no.

    I have had them side by side and set everything in the email settings on hers identical to mine, still no sounds.

    Her iPad has volume and sound in everything else A OK, but not in emails.

    Can anyone help please, I haven’t much hair left!!!!!

    Regards Bob
     
  2. giradman

    giradman iPad Super Guru

    Joined:
    Apr 26, 2011
    Messages:
    3,643
    Thanks Received:
    956
    Trophy Points:
    113
    Location:
    North Carolina
    Ratings:
    +1,055 / 0
    Hi Robert - may just be a misbehaving app - not sure. But I would start w/ basics - first 'force close' the mail app, i.e. double tap the home button (or use multi-fingering gesturing) to open the multitask bar at the bottom of the home screen; find and press/hold the Mail icon until all begin to jiggle - tap the minus button to close the app; return to the home screen and try again.

    If the above does not help, then 'Restart' and if not effective 'Reset' the iPad - directions HERE if unfamiliar w/ the maneuvers - good luck and please post back your results - :)
     
  3. robert1305

    robert1305 iPF Novice

    Joined:
    Jan 10, 2012
    Messages:
    44
    Thanks Received:
    1
    Trophy Points:
    0
    Location:
    west wales
    Ratings:
    +1 / 0
    Thanks for the quick reply giradman, tried your suggestions, still does not work, suppose a full restore might work. seems a bit drastic, like taking a sledge hammer to crack a nut, what do you think? :confused:
     
  4. MattIM

    MattIM Super Moderator Staff Member

    Joined:
    Apr 20, 2010
    Messages:
    1,230
    Thanks Received:
    53
    Trophy Points:
    48
    Location:
    Fort Wayne, IN
    Ratings:
    +53 / 0
    Try this: go to settings, go to general, go to sounds, change new mail sound to your choosing, then go to sent mail, and again choose sound you wish. I have my sound set at 'ding' when I get new mail and 'swoosh' when I send an email. You also set the volumn for the sound effects for email in settings.
     
  5. robert1305

    robert1305 iPF Novice

    Joined:
    Jan 10, 2012
    Messages:
    44
    Thanks Received:
    1
    Trophy Points:
    0
    Location:
    west wales
    Ratings:
    +1 / 0
    Done all that Matt, still don’t work !!!!!!!!!!!!!!!!!!
     

Share This Page