Issues sending with my new @me address on my iPad

Discussion in 'iCloud' started by Randomizer, Dec 21, 2011.

  1. Randomizer
    Offline

    Randomizer iPF Noob

    Joined:
    Dec 21, 2011
    Messages:
    8
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    United States
    Ratings:
    +0 / 0
    Hi all. New to the forum but it looks like a great place to be. I can see myself spending much time here in the future. Anyway - after setting up iCloud and using it successfully I decided I might like to begin using the @me address instead of the pop address I have been using for years and the gmail I use infrequently. I like the way apple does things and @me looks like it has potential. I digress. I set up the @me address on my pc in Windows Live Mail and all works well. I can send and receive. I can also send and receive via the icloud website. I set up the same on my iPad as an icloud type account and I can receive but cannot seem to send. Each time I attempt to I receive an error indicating that the sending address is not recognized by the server. But the sending address listed in the error message is my apple login, an old non-functioning @mac address. I cannot seem to change this in the settings as this field is grayed out.
    Any guidance would be appreciated.
  2. Randomizer
    Offline

    Randomizer iPF Noob

    Joined:
    Dec 21, 2011
    Messages:
    8
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    United States
    Ratings:
    +0 / 0
    any help ... please?
  3. Randomizer
    Offline

    Randomizer iPF Noob

    Joined:
    Dec 21, 2011
    Messages:
    8
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    United States
    Ratings:
    +0 / 0
    310 views and nobody has an answer? This must have happened to someone. Setting up my iCloud e-mail account used my apple id (an old defunct @mac address) as my sending address. This address is of course not recognized by the sending server and so I cannot send. I can receive because I was able to insert my @me address into this area. The @mac address is grayed out and so I cannot change it.
  4. davidalan99
    Offline

    davidalan99 iPad Fan

    Joined:
    Apr 12, 2011
    Messages:
    125
    Thanks Received:
    0
    Trophy Points:
    16
    Location:
    Baltimore MD
    Ratings:
    +0 / 0
    I am not the expert here, but try the following (I have listed the first step only) go to the link and follow step by set:

    under mail on the iPad choose new account

    Apple - Support - iPad - Mail Assistant


    Setting up

    Before you can use your email account on iPad - you need to add your account to Mail.
    1. Tap Mail
    2. Select your account type. Tap Other if your account is not listed.
    3. Enter your account information and tap Save. Mail configures most email accounts automatically. Otherwise, you will be prompted for any additional settings.
    4. Once your account information is saved - you can start sending and receiving email.
    You can configure additional accounts by tapping Settings > Mail, Contacts, Calendars > Add Account
    If you experience any difficulty in sending and receiving email - continue to the next step in the assistant.
  5. Randomizer
    Offline

    Randomizer iPF Noob

    Joined:
    Dec 21, 2011
    Messages:
    8
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    United States
    Ratings:
    +0 / 0
    I've tried this. It will not let me add the @me account indicating that the @mac account is already added. It's using my master Apple id (a defunct @mac address) and will not let me set up the e-mail account for the newer @me address I was provided.
  6. seanbolter
    Offline

    seanbolter iPF Noob

    Joined:
    Aug 14, 2012
    Messages:
    4
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    uk
    Ratings:
    +0 / 0
    found a solution

    new to this forum
  7. seanbolter
    Offline

    seanbolter iPF Noob

    Joined:
    Aug 14, 2012
    Messages:
    4
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    uk
    Ratings:
    +0 / 0
    but i have found a solution...
  8. seanbolter
    Offline

    seanbolter iPF Noob

    Joined:
    Aug 14, 2012
    Messages:
    4
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    uk
    Ratings:
    +0 / 0
    you have to post three messages before you are allowed to send a link - this is number 3 of 3
  9. seanbolter
    Offline

    seanbolter iPF Noob

    Joined:
    Aug 14, 2012
    Messages:
    4
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    uk
    Ratings:
    +0 / 0
    i dont know if you have already found a solution, i had the same problem, this forum is where i first came to find an answer, and like you i couldnt find one.

    the answer lies here What Are the MobileMe Mail Me.com SMTP Settings? - About Email

    easy once shown how, and i thought i could normally work these things out!

    happy mailing!

    :)

Share This Page