Is it possible to sign 4.3.3 to new iPad out of the box?

Discussion in 'iPad Hacking' started by mtealo, Aug 18, 2011.

  1. mtealo

    mtealo
    Expand Collapse
    iPF Novice

    Joined:
    Jul 4, 2011
    Messages:
    24
    Thanks Received:
    0
    Hey guys and gals,

    Have a new iPad 1st gen and iPod touch 4th gen and want to know if I can still sign 4.3.3 if I download it or not? As I said these are new and never been connected to a computer before but wish to use untethered jailbreak not tethered on 4.3.5. Any help is grateful.

    Thank you.
     
  2. f4780y

    f4780y
    Expand Collapse
    Super Moderator
    Staff Member

    Joined:
    Sep 11, 2010
    Messages:
    7,114
    Thanks Received:
    648
    If the new devices already have 4.3.3 on them, then you can save the SHSH Blobs using iFaith. If not, then you are out of luck. There is no way to save blobs retrospectively if Apple are no longer providing them, other than having the firmware already installed and using iFaith, and even this technique only works for devices susceptible to the limera1n exploit.
     
  3. mtealo

    mtealo
    Expand Collapse
    iPF Novice

    Joined:
    Jul 4, 2011
    Messages:
    24
    Thanks Received:
    0
    Thank you looks like tethered jailbreak on 4.3.5 only then.
     
  4. kernfusion

    kernfusion
    Expand Collapse
    iPF Noob

    Joined:
    Aug 19, 2011
    Messages:
    1
    Thanks Received:
    0
    Almoust same problem

    Hello,
    my IpodTouch is also out of the box and there is 4.3.1 on it.
    Is there a chance to upgrade to 4.3.3?
    Or ist it too late, as there is already 4.3.5 out and the older versions are not signed any more?

    Thanks in advance
    Kerni
     
  5. f4780y

    f4780y
    Expand Collapse
    Super Moderator
    Staff Member

    Joined:
    Sep 11, 2010
    Messages:
    7,114
    Thanks Received:
    648
    No. The rules are the same for ALL devices. You can't upgrade or downgrade to 4.3.3 without blobs, and you don't have them. Sorry. Your only option is 4.3.5
     
  6. Bob Maxey

    Bob Maxey
    Expand Collapse
    iPad Addict

    Joined:
    Jan 25, 2011
    Messages:
    1,145
    Thanks Received:
    78
    Not according to another group on Yahoo. I was greatly condemned for mentioning in passing that they need to save the blobs or upgrades and downgrades are impossible. One person, a mod in this case, told me there is no such thing as a blob and I was scaring people.

    So you see, you are wrong. Big Smiley:D
     

Share This Page