Is ipad forcing itunes to load and open itself?

Discussion in 'iPad 1 Forum' started by Ronnie1a, Nov 13, 2011.

  1. Ronnie1a

    Ronnie1a iPF Novice

    Joined:
    Jan 11, 2011
    Messages:
    11
    Thanks Received:
    1
    Trophy Points:
    0
    Location:
    San Ramon CA
    Ratings:
    +1 / 0
    I just downloaded the latest itunes update and, now, it opens itself everytime I touch the computer, sometimes when I'm not even near it. I have ipad ver. 5.0 and there is an update for that. Last time I updated I lost all my books and music and had to reload everything so hesitate to do that. But, how can I stop itunes from opening itself all the time? It's like a ghost clicking on the itunes icon.
     
  2. thewitt

    thewitt iPad Ninja

    Joined:
    Jun 5, 2011
    Messages:
    1,634
    Thanks Received:
    72
    Trophy Points:
    48
    Ratings:
    +79 / 0
    Wifi sync is doing this..... There are options to disable this feature
     
  3. 55julie55

    55julie55 iPad Ninja

    Joined:
    Feb 5, 2011
    Messages:
    1,625
    Thanks Received:
    23
    Trophy Points:
    38
    Location:
    Australia
    Ratings:
    +23 / 0
    Sounds spooky!
     
  4. TheX

    TheX iPad Fan

    Joined:
    Feb 16, 2011
    Messages:
    150
    Thanks Received:
    2
    Trophy Points:
    0
    Location:
    USA
    Ratings:
    +2 / 0
    Yes I hate this. It happens every time an iPad gets plugged into a power supply. There are a ton of idevices on the network here at work. So you can imagine how often iTunes pops up on my computer. I have gotten to the point were it is just as easy to minimize it. Luckily I have the extra resources to let it be in the background.

    Sent from my iPad2 using iPF
     
  5. Gabriel1

    Gabriel1 Super Moderator Staff Member

    Joined:
    Mar 11, 2011
    Messages:
    17,096
    Thanks Received:
    746
    Trophy Points:
    0
    Location:
    Cranbrook, Kent, UK
    Ratings:
    +748 / 0
    There is a setting (I can't remember where) in iTunes that can turn this action off.

    The Archangel
     

Share This Page