Is iMessage supposed to work on iPad 1?

Discussion in 'iPad 1 Forum' started by Idealist, Mar 21, 2012.

  1. Idealist
    Offline

    Idealist iPF Noob

    Joined:
    Mar 21, 2012
    Messages:
    9
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    Blue Mountains, Australia
    Ratings:
    +0 / 0
    I have an iPad 1, and tried to use iMessage to my own iPhone. It doesn't work.

    Even though I put in the correct number, fill in the "subject" and "text" fields, the "send" button is greyed out.

    Both devices are on the same wifi network, and both also have 3G access.

    Both have the latest software (March 2012)

    iMessage IS enabled.

    Any ideas?
    Mike
  2. skimonkey
    Offline

    skimonkey Administrator Staff Member

    Joined:
    Sep 11, 2011
    Messages:
    18,609
    Thanks Received:
    1,116
    Trophy Points:
    113
    Location:
    Michigan. USA
    Ratings:
    +1,208 / 1
    Hi idealist...have you tried to put the phone number in without the 1 in the front?

    Also, on your iPhone, make sure that it is set to receive under your phone number. Go to iPad settings/imessage and see where the designation is to "receive at." Check to see what your settings are and re-test. Let us know if it works.

    Also:
    Welcome to the iPadForum! This Forum offers so much information related to the iPad (original-New), Acessories, Apps, Help, and Apple News.

    The iPadForum also includes a Regional Ipad Group for international users across the world. This is a wonderful area to "find" members from your own country.
    Regional iPad Groups


    If you have not done so, please take a look at the iOS 5.0 and 5.1:
    iTunes - Books - iPad User Guide for iOS 5 by Apple Inc.
    iTunes - Books - iPad User Guide for iOS 5.1 by Apple Inc.


    Finally, please read the rules!
    http://www.ipadforums.net/forum-rules-help-info/2119-forum-rules-everybody-please-read.html
  3. AnonymousNoOne
    Offline

    AnonymousNoOne iPad Fan

    Joined:
    Feb 26, 2012
    Messages:
    251
    Thanks Received:
    1
    Trophy Points:
    0
    Ratings:
    +1 / 0
    Hi,

    Yes it does work for iPad one, It's really a e-mail in text format. So make sure you use two different e-mail address.
      ☣ ☣
  4. skimonkey
    Offline

    skimonkey Administrator Staff Member

    Joined:
    Sep 11, 2011
    Messages:
    18,609
    Thanks Received:
    1,116
    Trophy Points:
    113
    Location:
    Michigan. USA
    Ratings:
    +1,208 / 1
    I have sent iMessages to friends using their phone numbers rather than their email. However, if for some reason the phone number does not work, you can also add an alternate email to receive.
  5. Idealist
    Offline

    Idealist iPF Noob

    Joined:
    Mar 21, 2012
    Messages:
    9
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    Blue Mountains, Australia
    Ratings:
    +0 / 0
    Last edited by a moderator: Mar 21, 2012
  6. AnonymousNoOne
    Offline

    AnonymousNoOne iPad Fan

    Joined:
    Feb 26, 2012
    Messages:
    251
    Thanks Received:
    1
    Trophy Points:
    0
    Ratings:
    +1 / 0
    Make sure both iMessage accounts have different e-mail address. Try that let me know ok βཞℴ .   ☣ ☣
  7. skimonkey
    Offline

    skimonkey Administrator Staff Member

    Joined:
    Sep 11, 2011
    Messages:
    18,609
    Thanks Received:
    1,116
    Trophy Points:
    113
    Location:
    Michigan. USA
    Ratings:
    +1,208 / 1
  8. AnonymousNoOne
    Offline

    AnonymousNoOne iPad Fan

    Joined:
    Feb 26, 2012
    Messages:
    251
    Thanks Received:
    1
    Trophy Points:
    0
    Ratings:
    +1 / 0
  9. Idealist
    Offline

    Idealist iPF Noob

    Joined:
    Mar 21, 2012
    Messages:
    9
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    Blue Mountains, Australia
    Ratings:
    +0 / 0
    Neither device will accept another email address.

    Both are showing the same email address, which is my apple ID. I cannot delete that address from either device.

    Please Forget it. I really DO have better things to do than fight with half-baked technology, even if it IS from Apple...

    Thanks all, for your messages of assistance... :)

    best regards,
    :)
    Mike
  10. Idealist
    Offline

    Idealist iPF Noob

    Joined:
    Mar 21, 2012
    Messages:
    9
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    Blue Mountains, Australia
    Ratings:
    +0 / 0
  11. AnonymousNoOne
    Offline

    AnonymousNoOne iPad Fan

    Joined:
    Feb 26, 2012
    Messages:
    251
    Thanks Received:
    1
    Trophy Points:
    0
    Ratings:
    +1 / 0
    You can delete the e-mail address go to setting for iPad then iMessage. Receive at, you can be reached for messages at:
    Then tap email, then tap remove this email.   ☣ ☣ ☢ ☢
  12. Idealist
    Offline

    Idealist iPF Noob

    Joined:
    Mar 21, 2012
    Messages:
    9
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    Blue Mountains, Australia
    Ratings:
    +0 / 0
    Ummm... No. "remove this email" is greyed out...

    :)
    Mike
  13. skimonkey
    Offline

    skimonkey Administrator Staff Member

    Joined:
    Sep 11, 2011
    Messages:
    18,609
    Thanks Received:
    1,116
    Trophy Points:
    113
    Location:
    Michigan. USA
    Ratings:
    +1,208 / 1
    Ok, I know this is frustrating for you. However, our directions is NOT to remove your iTunes email, but to "add another email."

    See the pics for the steps...press the "receive at button" to get to the next slide.



    image-2855579944.jpg



    image-3475477100.jpg
    Last edited: Mar 22, 2012
  14. KevinJS
    Offline

    KevinJS Super Moderator Staff Member

    Joined:
    Aug 6, 2011
    Messages:
    10,261
    Thanks Received:
    763
    Trophy Points:
    113
    Location:
    Edmonton AB Canada
    Ratings:
    +865 / 0
  15. Idealist
    Offline

    Idealist iPF Noob

    Joined:
    Mar 21, 2012
    Messages:
    9
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    Blue Mountains, Australia
    Ratings:
    +0 / 0
    Well, thank you. :)

    I have success. I was able to send a text message to my phone, using the email address, after I added an alternate email address to both devices.

    It came up as an SMS on the phone, even though it had to be addressed to my normal email address in order to work.

    I don't understand it, but it seems to work, so I'm not going to complain any more.

    Thank you for your patience, with a fairly thick 64 year old pensioner without a clue... :)

    I take it this means I can SMS anybody with an iXXX who has iMessage set up, by sending to their email address, not their phone number, yes?

    best regards,
    :)
    Mike
  16. skimonkey
    Offline

    skimonkey Administrator Staff Member

    Joined:
    Sep 11, 2011
    Messages:
    18,609
    Thanks Received:
    1,116
    Trophy Points:
    113
    Location:
    Michigan. USA
    Ratings:
    +1,208 / 1
    Alright, mike! So glad that it helped you and you can finally use it. You should be able to send to others that also have idevices and have at least 5.0 or higher.

    I am not sure why you could not use your phone number. I have sent many messages to my friends using their phone numbers, but at least you have another option.

    Enjoy the forum and best wishes!
  17. Idealist
    Offline

    Idealist iPF Noob

    Joined:
    Mar 21, 2012
    Messages:
    9
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    Blue Mountains, Australia
    Ratings:
    +0 / 0
    Thanks again, and regards, :)

    Mike
  18. KevinJS
    Offline

    KevinJS Super Moderator Staff Member

    Joined:
    Aug 6, 2011
    Messages:
    10,261
    Thanks Received:
    763
    Trophy Points:
    113
    Location:
    Edmonton AB Canada
    Ratings:
    +865 / 0
    You have to add the second email address before you can remove the first. There must always be at least one. When I set up my son's iPod I had to get him an email address then remove my own, as his iPod is associated with my Apple ID, and he was face timing my boss. If there is no data plan on the iPad there will not be a telephone number either. (Look in settings). Even if you have 3G you do not automatically have a telephone number. You have to have an activated SIM.

    Sent from my iPad 4 HD mini
  19. Idealist
    Offline

    Idealist iPF Noob

    Joined:
    Mar 21, 2012
    Messages:
    9
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    Blue Mountains, Australia
    Ratings:
    +0 / 0
    Hmmm... My iPad does have 3g, and hence a phone number.

    Will have a look and see if it's there... Didn't notice before.

    cheers,
    :)
    Mike
  20. KevinJS
    Offline

    KevinJS Super Moderator Staff Member

    Joined:
    Aug 6, 2011
    Messages:
    10,261
    Thanks Received:
    763
    Trophy Points:
    113
    Location:
    Edmonton AB Canada
    Ratings:
    +865 / 0
    The numbers I iMessage overseas are entered in international format. Some are +44, others are 011 44. 44 being the UK country code. My own number (iPhone) is entered in international format (+1). Numbers I call (iMessage and FaceTime) within Canada are in 11 digit format.

    Sorry if this is getting tedious, but if we can figure out what's going on it could be useful for a lot of people.

    Sent from my iPad 4 HD mini

Share This Page

Search tags for this page
can you get imessage on ipad 1
,
does imessage work on ipad 1
,
does imessage work with ipad 1
,

does ipad 1 have imessage

,
how to get imessage on ipad 1
,
how to get imessages on ipad 1
,
how to use imessage on ipad 1
,

imessage for ipad 1

,
imessage for ipad1
,

imessage ipad 1

,
imessage not working on ipad 1
,
imessage old ipad
,
imessage on 1st gen ipad
,

imessage on ipad 1

,
imessage on old ipad
,
imessage on original ipad
,

ipad 1 imessage

,
ipad 1 imessage not working
,
ipad 1 imessage phone number
,
ipad one imessage