IPF forum app update

Discussion in 'Official iPadForums.net App Forum' started by LannyC, Feb 12, 2013.

  1. LannyC

    LannyC iPad Addict

    Joined:
    Jun 4, 2012
    Messages:
    1,150
    Thanks Received:
    394
    Trophy Points:
    83
    Location:
    St. Louis, USA
    Ratings:
    +440 / 0
    The update seems to have fixed the reply bug, where reply text didn't register unless an extra Return was entered. It also seems a little quicker to load. Can anyone confirm this?

    milliHelen: amount of beauty required to launch one ship.
     
  2. scifan57

    scifan57 Super Moderator Staff Member

    Joined:
    Dec 3, 2011
    Messages:
    21,131
    Thanks Received:
    2,800
    Trophy Points:
    113
    Location:
    Regina,Canada
    Ratings:
    +3,391 / 2
    It isn't fixed for me.
     
  3. Mesqueunclub

    Mesqueunclub iPad Junkie

    Joined:
    Jun 12, 2012
    Messages:
    590
    Thanks Received:
    168
    Trophy Points:
    43
    Location:
    East Mids, UK
    Ratings:
    +187 / 1
    Seems to have done the trick so far.
     
  4. Mesqueunclub

    Mesqueunclub iPad Junkie

    Joined:
    Jun 12, 2012
    Messages:
    590
    Thanks Received:
    168
    Trophy Points:
    43
    Location:
    East Mids, UK
    Ratings:
    +187 / 1
    Test

    Testing the fix. So far so good :)
     
  5. Hayles66

    Hayles66 iPad Expert

    Joined:
    Feb 12, 2011
    Messages:
    8,897
    Thanks Received:
    330
    Trophy Points:
    83
    Location:
    Somerset-UK
    Ratings:
    +346 / 0
    Testing it now. It seems to be working. Great. That was a real pain in the ****

    Sent from my new iPad using iPF
     
  6. scifan57

    scifan57 Super Moderator Staff Member

    Joined:
    Dec 3, 2011
    Messages:
    21,131
    Thanks Received:
    2,800
    Trophy Points:
    113
    Location:
    Regina,Canada
    Ratings:
    +3,391 / 2
    Great, posting is back to normal, with no need to hit the return button to activate the send button.
     
  7. leelai

    leelai Administrator Staff Member

    Joined:
    Apr 24, 2011
    Messages:
    24,838
    Thanks Received:
    1,299
    Trophy Points:
    113
    Location:
    Brisbane, Australia
    Ratings:
    +1,378 / 0
    Woohoo! We are back to normal.....fingers crossed. ;)
     
  8. J. A.

    J. A. iPad Legend

    Joined:
    Nov 11, 2012
    Messages:
    12,577
    Thanks Received:
    3,854
    Trophy Points:
    113
    Location:
    Apetlon, Austria
    Ratings:
    +4,875 / 6
    Is it just here in the snowstormy region of Austria, or is this general?
    The iPF app is very slow. It takes long time to show postings, when I tap them, and when I want to answer, sometimes I have to go back to the original post, because I can't write. When I try again, it also lasts long until something arrives and I can reply. After writing, I save my answer, and again "Loaded" for an unusual long time.
    That's really annoying, because the updates in App Store and my search through Safari went without problems and really quick.
     
    Last edited: Feb 14, 2013
  9. Hayles66

    Hayles66 iPad Expert

    Joined:
    Feb 12, 2011
    Messages:
    8,897
    Thanks Received:
    330
    Trophy Points:
    83
    Location:
    Somerset-UK
    Ratings:
    +346 / 0
    Yes, I had this problem but yesterday I received an Ipf update which has cleared this up. Have you updated the app itself?
    Well, ignore the above. This post loaded for ages and then I deleted the app in multi task. Maybe not fixed after all.
    Sent from my new iPad using iPF
     
    Last edited: Feb 14, 2013
  10. J. A.

    J. A. iPad Legend

    Joined:
    Nov 11, 2012
    Messages:
    12,577
    Thanks Received:
    3,854
    Trophy Points:
    113
    Location:
    Apetlon, Austria
    Ratings:
    +4,875 / 6
    Yes, the app was updated. I now try to access iPF with my Android smartphone. It works, but is complicated. On my iPad I can't even login. :(
     
    Last edited: Feb 14, 2013
  11. J. A.

    J. A. iPad Legend

    Joined:
    Nov 11, 2012
    Messages:
    12,577
    Thanks Received:
    3,854
    Trophy Points:
    113
    Location:
    Apetlon, Austria
    Ratings:
    +4,875 / 6
    I restarted my iPad, and finally I could login, but everything still very slow.
     
  12. Hayles66

    Hayles66 iPad Expert

    Joined:
    Feb 12, 2011
    Messages:
    8,897
    Thanks Received:
    330
    Trophy Points:
    83
    Location:
    Somerset-UK
    Ratings:
    +346 / 0
    It's annoying, don't you think?

    You think everything will be okay and then it's not. I'm finding my ipad 3 very slow in general and to be honest, it stems from the ios6.1 update.

    Sent from my new iPad using iPF
     
  13. J. A.

    J. A. iPad Legend

    Joined:
    Nov 11, 2012
    Messages:
    12,577
    Thanks Received:
    3,854
    Trophy Points:
    113
    Location:
    Apetlon, Austria
    Ratings:
    +4,875 / 6
    I had my problem only today, and two hours ago everything went fine again. Don't know what caused this.
     
  14. Hayles66

    Hayles66 iPad Expert

    Joined:
    Feb 12, 2011
    Messages:
    8,897
    Thanks Received:
    330
    Trophy Points:
    83
    Location:
    Somerset-UK
    Ratings:
    +346 / 0
    Weird! I'm trying again to see if it works now.
    It worked.
    Sent from my new iPad using iPF
     
Similar Threads
  1. Bsilverthorn
    Replies:
    1
    Views:
    843
  2. Plwebb
    Replies:
    2
    Views:
    1,512
  3. Chemmilt
    Replies:
    8
    Views:
    1,455
  4. GenerationX
    Replies:
    3
    Views:
    810
  5. TrxSlash
    Replies:
    2
    Views:
    1,237
Loading...

Share This Page

Search tags for this page

how to update plug in for ipf app

,

ipf forums