IPF forum app update

Discussion in 'Official iPadForums.net App Forum' started by LannyC, Feb 12, 2013.

  1. LannyC

    LannyC
    Expand Collapse
    iPad Addict

    Joined:
    Jun 4, 2012
    Messages:
    1,371
    Thanks Received:
    595
    The update seems to have fixed the reply bug, where reply text didn't register unless an extra Return was entered. It also seems a little quicker to load. Can anyone confirm this?

    milliHelen: amount of beauty required to launch one ship.
     
  2. scifan57

    scifan57
    Expand Collapse
    Super Moderator
    Staff Member

    Joined:
    Dec 3, 2011
    Messages:
    24,356
    Thanks Received:
    5,538
    It isn't fixed for me.
     
  3. Mesqueunclub

    Mesqueunclub
    Expand Collapse
    iPad Junkie

    Joined:
    Jun 12, 2012
    Messages:
    597
    Thanks Received:
    176
    Seems to have done the trick so far.
     
  4. Mesqueunclub

    Mesqueunclub
    Expand Collapse
    iPad Junkie

    Joined:
    Jun 12, 2012
    Messages:
    597
    Thanks Received:
    176
    Test

    Testing the fix. So far so good :)
     
  5. Hayles66

    Hayles66
    Expand Collapse
    iPad Expert

    Joined:
    Feb 12, 2011
    Messages:
    8,915
    Thanks Received:
    371
    Testing it now. It seems to be working. Great. That was a real pain in the ****

    Sent from my new iPad using iPF
     
  6. scifan57

    scifan57
    Expand Collapse
    Super Moderator
    Staff Member

    Joined:
    Dec 3, 2011
    Messages:
    24,356
    Thanks Received:
    5,538
    Great, posting is back to normal, with no need to hit the return button to activate the send button.
     
  7. leelai

    leelai
    Expand Collapse
    Administrator
    Staff Member

    Joined:
    Apr 24, 2011
    Messages:
    24,840
    Thanks Received:
    1,305
    Woohoo! We are back to normal.....fingers crossed. ;)
     
  8. J. A.

    J. A.
    Expand Collapse
    iPad Legend

    Joined:
    Nov 11, 2012
    Messages:
    15,359
    Thanks Received:
    6,449
    Is it just here in the snowstormy region of Austria, or is this general?
    The iPF app is very slow. It takes long time to show postings, when I tap them, and when I want to answer, sometimes I have to go back to the original post, because I can't write. When I try again, it also lasts long until something arrives and I can reply. After writing, I save my answer, and again "Loaded" for an unusual long time.
    That's really annoying, because the updates in App Store and my search through Safari went without problems and really quick.
     
    #8 J. A., Feb 14, 2013
    Last edited: Feb 14, 2013
  9. Hayles66

    Hayles66
    Expand Collapse
    iPad Expert

    Joined:
    Feb 12, 2011
    Messages:
    8,915
    Thanks Received:
    371
    Yes, I had this problem but yesterday I received an Ipf update which has cleared this up. Have you updated the app itself?
    Well, ignore the above. This post loaded for ages and then I deleted the app in multi task. Maybe not fixed after all.
    Sent from my new iPad using iPF
     
    #9 Hayles66, Feb 14, 2013
    Last edited: Feb 14, 2013
  10. J. A.

    J. A.
    Expand Collapse
    iPad Legend

    Joined:
    Nov 11, 2012
    Messages:
    15,359
    Thanks Received:
    6,449
    Yes, the app was updated. I now try to access iPF with my Android smartphone. It works, but is complicated. On my iPad I can't even login. :(
     
    #10 J. A., Feb 14, 2013
    Last edited: Feb 14, 2013
Similar Threads
  1. Bsilverthorn
    Replies:
    1
    Views:
    1,051
  2. Plwebb
    Replies:
    2
    Views:
    2,028
  3. Chemmilt
    Replies:
    8
    Views:
    1,792
  4. GenerationX
    Replies:
    3
    Views:
    1,024
  5. TrxSlash
    Replies:
    2
    Views:
    1,473
Loading...

Share This Page



Search tags for this page

how to update plug in for ipf app

,

ipf forums