iPad4 doesn't Bluetooth with iPhone 6

Discussion in 'iPad 4 Forum' started by TimmiAndi, Oct 13, 2015.

Tags:
  1. TimmiAndi

    TimmiAndi
    Expand Collapse
    iPF Novice

    Joined:
    Jun 10, 2013
    Messages:
    20
    Thanks Received:
    1
    My iPad4 & iPhone 6 wouldn't connect by Bluetooth on iOS 7 so I switched to iOS9.0.2 but they still won't connect. The circle 'Searching' icon turns but stops without connecting.

    Is there a setting I can change/what can I do

    TIA
     
  2. twerppoet

    twerppoet
    Expand Collapse
    iPad Legend II

    Joined:
    Jan 8, 2011
    Messages:
    20,423
    Thanks Received:
    6,101
    There is no support for direct iOS device to iOS device Bluetooth pairing, at least not in the Bluetooth settings. There are things that two iOS devices can do to communicate with each other that uses some Bluetooth (AirDrop), but it's all in the background. You won't find any pairing options.

    What are you trying to do? There is probably way to do it, either using a different feature or a third party app.
     
  3. J. A.

    J. A.
    Expand Collapse
    Super Moderator
    Staff Member

    Joined:
    Nov 11, 2012
    Messages:
    17,902
    Thanks Received:
    9,964
    What you'll find in Settings, is in Wi-Fi. You can use one of the devices as a personal hotspot for the other one.
    image.jpeg
     
  4. TimmiAndi

    TimmiAndi
    Expand Collapse
    iPF Novice

    Joined:
    Jun 10, 2013
    Messages:
    20
    Thanks Received:
    1
     
  5. TimmiAndi

    TimmiAndi
    Expand Collapse
    iPF Novice

    Joined:
    Jun 10, 2013
    Messages:
    20
    Thanks Received:
    1
    As Notes and Contacts are updated on the other one almost immediately I assumed it was by Bluetooth, but most texts don't go from phone to iPad. Can I get & send texts on my iPad as well as the phone.
     
  6. rasmith1959

    rasmith1959
    Expand Collapse
    iPad Fan

    Joined:
    Feb 9, 2015
    Messages:
    168
    Thanks Received:
    136
    On your phone go to settings - Messages and turn on text message forwarding (see pic below).

    [​IMG]


    Roy

    Sent from my iPad Air using Tapatalk
     
  7. twerppoet

    twerppoet
    Expand Collapse
    iPad Legend II

    Joined:
    Jan 8, 2011
    Messages:
    20,423
    Thanks Received:
    6,101
    Notes, Contacts, and most of Apple's other apps sync through your internet connection (and iCloud if you are using it). In most ways this is better than Bluetooth, since your devices don't need to be within 40ft (Bluetooth's maximum range) to stay in sync.

    Texts are trickier, since you are actually dealing with two different services. Anything sent entirely between iOS devices should show up on both, since Messages will use Apple's own iMessages service.

    However, your iPhone acn also use standard SMS from your carrier, and will do so automatically when you send or receive a message from someone who is not on an iOS device.

    Since your iPad does not have a cellphone number (one you can receive cell phone calls on), it won't receive SMS messages directly.

    Newer iPads and iPhones get around this by re-routing SMS messages received on your phone back through iMessages and to your iPad. This is what rasmith is showing you. I don't remember if the iPad 4 can do this, but can't think of any reason why not.

    As you see from the instructions, it has to be enabled in the iPhone's settings.

    This also works through your internet connection on both devices.
     
  8. J. A.

    J. A.
    Expand Collapse
    Super Moderator
    Staff Member

    Joined:
    Nov 11, 2012
    Messages:
    17,902
    Thanks Received:
    9,964
    The iPad 4 can do this.
    Every iPad with iOS 8.1 or later installed can send and receive SMS (Text Message Forwarding), it works from iPad 2 onwards.
     
    #8 J. A., Oct 14, 2015
    Last edited: Oct 14, 2015
  9. twerppoet

    twerppoet
    Expand Collapse
    iPad Legend II

    Joined:
    Jan 8, 2011
    Messages:
    20,423
    Thanks Received:
    6,101
    Thanks. I was too lazy to look it up. :oops:
     
  10. TimmiAndi

    TimmiAndi
    Expand Collapse
    iPF Novice

    Joined:
    Jun 10, 2013
    Messages:
    20
    Thanks Received:
    1
    Thanks everyone. Now, it's obvious the place I should have checked was "Messages"
     

Share This Page