1. Due to the recent site upgrade, the iPadForums (iPF) App will no longer work. The new iPadForums.net website has been designed from the ground up to work perfectly from any mobile, tablet, or desktop computer using the built in internet browser. Create a shortcut to iPadForums.net on your home screen by following these steps: Create an icon for iPadForums.net

iPad2: no sound when typing, email arrives/sent, etc

Discussion in 'iPad Help' started by airhead, Jun 3, 2011.

  1. airhead
    Offline

    airhead iPF Novice

    Joined:
    May 24, 2011
    Messages:
    29
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    hawaii
    Ratings:
    +0 / 0
    I'm an idiot! I continued my search and just realized that I accidentally turned the mute button on when I slipped my iPad into my thin SFBag sleeve! Ugh. I'm embarrassed! I hope this post might help someone else as dense as me!

    Original post below:

    It's really weird: my iPad 2 is working fine but just late last night, I noticed that there's no sound when I receive/send mail, wake it from it's sleep, type, etc.

    When I play a movie, I can hear the sound perfectly well.

    I hope I'm just doing something really stupid and won't have to get a replacement.

    PS: yes, I went into settings and I think I've got everything turned ON. Also, I powered down completely but I've still got this problem.

    I hope someoneout there will printout a simple solution.

    Thanks!
    Last edited: Jun 10, 2011
  2. SweetPoison
    Offline

    SweetPoison iPad Legend

    Joined:
    Jun 20, 2010
    Messages:
    14,940
    Thanks Received:
    132
    Trophy Points:
    0
    Location:
    Sacramento, California
    Ratings:
    +132 / 0
    Try this: Hold down the power button and the home button at the same time. Wait until you see the Apple logo. Let it reboot.

    Let us know how that worked for you! Or if not.:)
  3. terryp007
    Offline

    terryp007 iPF Noob

    Joined:
    Jun 9, 2011
    Messages:
    1
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    Same problem here with iPad 2! Sound of key clicks/slider click gone. iPod works fine, vids fine, settings are fine. All games I've tried have no sound. I've deleted all recently added apps & games. Did the 2 key reset/reboot several times.

    UPDATE: problem solved! While on desktop double click home button and go to far left to see if "speaker" button has line thru it -- Done.
    Last edited: Jun 9, 2011
  4. sjleworthy
    Offline

    sjleworthy Super Moderator Staff Member

    Joined:
    Jan 14, 2011
    Messages:
    2,004
    Thanks Received:
    56
    Trophy Points:
    48
    Location:
    Penarth, Wales, UK
    Ratings:
    +56 / 0
    yes, turning the sound up/down via the volume rocker isnt the only fix. you must also double click the home button, swipe to the left, then turn the main vol up there too.
  5. airhead
    Offline

    airhead iPF Novice

    Joined:
    May 24, 2011
    Messages:
    29
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    hawaii
    Ratings:
    +0 / 0
    i'm glad you weren't as dense as i was! and glad to hear that your solution was an easy one. hopefully, our posts will help someone who faces a similar problem in the future.
  6. DeniseB
    Offline

    DeniseB iPF Novice

    Joined:
    Jun 3, 2011
    Messages:
    32
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    USA
    Ratings:
    +0 / 0
    What is the "speaker button"? When I double click the home button on my iPad2, I get the bottom window opening, which lets me close open apps, but I don't see anything like a speaker button. The only thing I can imagine is swiping to the left while on the desktop where I see a volume control, but mine looks like it's set at mid-range, yet I no longer get the click when I close the smart cover, nor the chime when I plug in power (and I'm missing those sounds). Pls help.
  7. Tim SPRACKLEN
    Offline

    Tim SPRACKLEN iPad Legend

    Joined:
    Jan 3, 2011
    Messages:
    15,246
    Thanks Received:
    120
    Trophy Points:
    0
    Location:
    Scotland
    Ratings:
    +120 / 0
    Do you have the Mute control activated? On iOS 4.3 and above it's possible to assign the Mute control to either the small slider switch near the volume control or to a 'soft' control that's in the multi-task bar.

    Try sliding the switch next to the volume control. One of two things will happen - either this will lock the orientation of the screen (you'll see a lock symbol appear in the top right hand side of the iPad screen) and, if you rotate your iPad the screen orientation will no longer change or it will mute/un-mute system sounds.

    If it locks/unlocks the screen orientation, then the mute control has been set to be controlled by the soft button that's in the multi-task bar when you 'flick' the multi-task bar right. You can change the assignment between the two locations - switch or soft control - in the iPad 'Settings' menu.

    Tim
  8. Dav
    Offline

    Dav iPF Novice

    Joined:
    May 30, 2010
    Messages:
    58
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    Glad you got the isssue sorted out, that is easily down when removing or Putting iPad into tight sleeve.
  9. airhead
    Offline

    airhead iPF Novice

    Joined:
    May 24, 2011
    Messages:
    29
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    hawaii
    Ratings:
    +0 / 0
    yeah, it was such a simple solution; i was just unaware of the switch being there!
  10. DeniseB
    Offline

    DeniseB iPF Novice

    Joined:
    Jun 3, 2011
    Messages:
    32
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    USA
    Ratings:
    +0 / 0
    That was it! Thank you. I apparently had the side swnitch set to mute control, and it was 'on'.
    Thank you!
  11. awilon
    Offline

    awilon iPF Noob

    Joined:
    Apr 26, 2012
    Messages:
    1
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    Canberra
    Ratings:
    +0 / 0
    Thank you so much for that. That fixed it! :)
  12. airhead
    Offline

    airhead iPF Novice

    Joined:
    May 24, 2011
    Messages:
    29
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    hawaii
    Ratings:
    +0 / 0
    ha! glad these postings helped ;-) i felt so embarrassed when i finally figured out what was going on! i love my iPad sleeve but it never dawned on me that i'd accidentally turn the volume off! shesh!

    enjoy!

Share This Page

Search tags for this page
apple how do i turn on sounds to let me know when i have ne mail or messages on my i pad
,

cant hear sounds when sending mail

,

get noise when sending mail ipad

,

how to make ipad sound when mail arrives

,

i have no sound in my ipad email

,

i want to hear sound when typing on my ipad

,

ipad no sound email

,

ipad no sound on email

,

ipad no sound when typing

,

no sound on e-mail on ipad

,

no sound on email on ipad

,

no sound on ipad emails

,
no sound on my ipad when i send and receive
,

no sound on receiving and sending emails on ipad

,
no sound when i type on my ipad
,

no sound when sending email on ipad

,

no sound when typing on ipad

,

no typing sounds on ipad

,

the sounds on my ipad are on but when i get mail or send an email there is no so

,

whats wrong with my ipad no sound when i get email