ipad will not render href

Discussion in 'iPad Development' started by rlangle, Jun 25, 2011.

  1. rlangle
    Offline

    rlangle iPF Noob

    Joined:
    Jun 25, 2011
    Messages:
    2
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    UK
    Ratings:
    +0 / 0
    Hi

    I have written a site for a client which is working fine except for the iPad. If you visit the link below you will notice the page options eg '1 2 3 text' in the top right, with value being a link to a new page. This works on my macbook, iPhone, IE, Chrome etc but not on the iPad

    I have used a javascript utility to view source on the iPad and the code appears to be correct with the relevant <a href=.....> etc. I have even copied the source and emailed it to my self, then tested locally and the links work.

    <hmmm I can't post links yet, as I'm only a newbie>
    foundassociates [dot] com [slash] residential [slash] house-notting-hill-london [slash] image1


    Its quite strange as other links on the page work fine. Any ideas?



    Thanks

    Rob
  2. Tim SPRACKLEN
    Offline

    Tim SPRACKLEN iPad Legend

    Joined:
    Jan 3, 2011
    Messages:
    15,246
    Thanks Received:
    121
    Trophy Points:
    0
    Location:
    Scotland
    Ratings:
    +121 / 0
    Get the same result as you i.e. doesn't work on iPad Safari, does work on IE --- but doesn't work on Thunderbird - so it's not an iPad specific issue...

    Tim
  3. rlangle
    Offline

    rlangle iPF Noob

    Joined:
    Jun 25, 2011
    Messages:
    2
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    UK
    Ratings:
    +0 / 0
    Thanks.... nice to know its not just me. I'm currently playing on a development server try to get these to work. If I work it out I will update the thread

    Rob

Share This Page

Search tags for this page

a href ipad

,
a href link ipad
,
anchor tag href not working in ipad
,
href # ipad
,
ipad a href link on images are not working
,

ipad a href not working

,

ipad tel href not working on the img tag