Ipad want sync

Discussion in 'iPad Help' started by mrfrd, Oct 16, 2011.

  1. mrfrd
    Offline

    mrfrd iPF Noob

    Joined:
    Oct 16, 2011
    Messages:
    2
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    I went to sync with iTunes and tried to update to os5. It said I had to upgrade to iTunes 10.5. I tried but it said I was missing an .msi file. I un-installed iTunes and re- installed. Now all my playlist and apps are not listed in iTunes and it does not sync with my iPad. It says that this iPad cannot be used because the required software is not installed. It says to run the installer to uninstall and then reinstall. I did and still same story. I have been at this for 3 days. I am ready to try dynamite.
  2. Tim SPRACKLEN
    Offline

    Tim SPRACKLEN iPad Legend

    Joined:
    Jan 3, 2011
    Messages:
    15,246
    Thanks Received:
    121
    Trophy Points:
    0
    Location:
    Scotland
    Ratings:
    +121 / 0
    Does iTunes give any more details? Does it say what required software is not installed?

    Tim
  3. mrfrd
    Offline

    mrfrd iPF Noob

    Joined:
    Oct 16, 2011
    Messages:
    2
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    No, it says,"this iPad cannot be used because required software is not installed." Then it says to uninstall iTunes and then re-install. I have done that about 4 times and still no go. Does the iPad have to be os5? I do not have that. It is a catch 22. To update to os5, it told me I needed iTunes 10.5. Now they are not talking to each other.

Share This Page

Search tags for this page
error the ipad cannot be used becuase it requires itunes version 10.6.3 or later
,
ipad can not be used because it requires itunes 10.5
,
ipad can't be used because itunes update needed?
,
ipad cannot be use because it requires itunes version 11.1
,
ipad cannot be used because it requires a newer version of ipod software
,
ipad cannot be used because it requires itunes 11.1
,
ipad cannot be used because it requires itunes version 10.6.3
,
ipad cannot be used because it requires itunes version 11.1
,
ipad cannot be used because it requires itunes version 11.1 or later
,
ipad cannot be used becuase it requires itunes version 11.1 or later how do i download
,
ipad cannot be used requires 11.1 itunes
,
ipad could not be used because it requires version ?
,
ipod cannot be used because it requires itunes 10.6.3
,
itunes says ipad can not be used requires i tunes
,
my ipad cannot be used because it requires itunes 11.1 or higher
,
the ipad can not be used because it requires version 11.1 or later
,
the ipad cannot be used because it requires itunes 11.1
,

the ipad cannot be used because it requires itunes version 10.5 or later

,
the ipad cannot be used because it requires itunes version 10.6.3 or later.
,
the ipad cannot be used because it requires itunes version 11.1 or later