Ipad theme zoom glitch

Discussion in 'iPad Hacking' started by Kev2live, Jul 16, 2011.

  1. Kev2live

    Kev2live
    Expand Collapse
    iPF Novice

    Joined:
    Jun 22, 2011
    Messages:
    15
    Thanks Received:
    0
    Hello ipf

    For some reason whenever I go onto winter board and activate a wheather enabled background my screen zooms into the wallpaper from the theme. It didn't only happen with kryptonite but with blackhaze too.
     
  2. graywolf

    graywolf
    Expand Collapse
    iPad Super Guru

    Joined:
    Aug 22, 2010
    Messages:
    3,652
    Thanks Received:
    35
    It does that for me too. I think the weather is only for iPod and iPhone but I would think it would work for iPad. I just don't use it.
     
  3. f4780y

    f4780y
    Expand Collapse
    Super Moderator
    Staff Member

    Joined:
    Sep 11, 2010
    Messages:
    7,114
    Thanks Received:
    648
    Try opening Winterboard and turn OFF Summerboard mode from the main screen (and respring). Unless you are using old themes (which is not recommended on the iPad anyway) you should always run with this off...
     
  4. Kev2live

    Kev2live
    Expand Collapse
    iPF Novice

    Joined:
    Jun 22, 2011
    Messages:
    15
    Thanks Received:
    0
    That makes no sense.. It's an iPad theme why would it not work for the iPad.
     
  5. Kev2live

    Kev2live
    Expand Collapse
    iPF Novice

    Joined:
    Jun 22, 2011
    Messages:
    15
    Thanks Received:
    0
    And thank you so much it worked. I didn't feel right on buying themes if all features didn't work. Now there's nothing to worry about. Thanks :)
     

Share This Page



Search tags for this page
home screen wallpaper on ipad is too much zoom
,
how to unzoom an ipad
,
ipad 3 wallpaper glitch
,

ipad 3 zoom glitch

,
ipad glitch where wallpaper zooms in
,
ipad wallpaper glitch
,
ipad zoom out of app glitch
,
ipad zooms in too much on wallpaper
,
my ipad zooms to much on the wallpaper
,
why does the wallpaper on my ipad zoom in too much on home screen