Ipad smtp settings no option for "NONE"

Discussion in 'iPad Help' started by nfear24, Aug 3, 2010.

  1. nfear24

    nfear24 iPF Noob

    Joined:
    Aug 3, 2010
    Messages:
    2
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    my smtp outgoing server settings need to have authentication set to "NONE" on the ipad but this is not an option. Its an option on my imac but not my ipad. How can I make this work or get that option?
     
  2. MikesTooLz

    MikesTooLz Super Moderator Staff Member

    Joined:
    May 7, 2010
    Messages:
    2,361
    Thanks Received:
    19
    Trophy Points:
    0
    Location:
    Miami, FL
    Ratings:
    +21 / 0
    setup your email in Mac Mail.
    in itunes under your ipad select the check mark to sync your email accounts.

    it will only sync the email account settings not the emails and everything.
     
  3. nfear24

    nfear24 iPF Noob

    Joined:
    Aug 3, 2010
    Messages:
    2
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    This happens to be for someone at work and its a work email account. There email only works to send when NONE is set as the smtp authentication. Must not be possible then on their ipad.
     
  4. MikesTooLz

    MikesTooLz Super Moderator Staff Member

    Joined:
    May 7, 2010
    Messages:
    2,361
    Thanks Received:
    19
    Trophy Points:
    0
    Location:
    Miami, FL
    Ratings:
    +21 / 0
    Well you can either get them to sync with their mac Mail, or tell them that it cant be done.
     

Share This Page

Search tags for this page
how to deselect authentication on iphone email
,
ipad 2 uncheck ieee 892.1 authentication
,
ipad email authentication
,
ipad none
,
ipad smtp authentication
,
ipad smtp insists on password which is not required
,

ipad smtp no authentication

,
iphone oputgoing server to none authintication
,

turn off password authentication on ipad

,
yahoo smtp settings authentication none