iPad "Not Eligible for Update" tried everything as requested

Discussion in 'iPad Hacking' started by Amadeus45, Aug 1, 2011.

  1. Amadeus45

    Amadeus45
    Expand Collapse
    iPF Noob

    Joined:
    Aug 1, 2011
    Messages:
    3
    Thanks Received:
    0
    Hi all,

    I have an issue with my jailbroken iPad (current iOS 4.2.1).

    I want to update it directly to 4.3.3 and then re-jailbreak it with redsn0w. However when I do the iOS update with the ipsw in iTunes it always comes up with the "Not eligible for Update" error.

    Now I've tried everything I've found :

    - The is no gs.apple.com entry in my /etc/hosts file. So nothing to comment out. I've added a commented line even. Not working.

    - I've deactivated the "Set Host to Cydia On Exit" in TinyUmbrella.

    Is there anything else I can try ?

    Many thanks in advance,

    Charles
     
  2. Tim SPRACKLEN

    Tim SPRACKLEN
    Expand Collapse
    iPad Legend

    Joined:
    Jan 3, 2011
    Messages:
    15,236
    Thanks Received:
    122
    I moved this to the JB section.

    Tim
     
  3. f4780y

    f4780y
    Expand Collapse
    Super Moderator
    Staff Member

    Joined:
    Sep 11, 2010
    Messages:
    7,114
    Thanks Received:
    648
  4. Amadeus45

    Amadeus45
    Expand Collapse
    iPF Noob

    Joined:
    Aug 1, 2011
    Messages:
    3
    Thanks Received:
    0
    Issue resolved. Thanks a lot.
     
  5. f4780y

    f4780y
    Expand Collapse
    Super Moderator
    Staff Member

    Joined:
    Sep 11, 2010
    Messages:
    7,114
    Thanks Received:
    648
    Glad you got it sorted.
     

Share This Page



Search tags for this page
device is not eligible ipad 2 from 7.0.4
,
ipad 1 not eligible for upgrade
,
ipad 2 upgrade ios 6.1 to 7 not eligible for this build jb
,
ipad 6.1.3 recovery eligible
,
ipad not eligeble
,
ipad not eligible for requested build jailbroken ipad
,
ipad not eligible for required build
,

ipad not eligible for update

,
not eligible for update tried everything
,
this ipad is not eligible