Ipad messages

Discussion in 'iPad 2 Forum' started by Frank77, Oct 9, 2013.

  1. Frank77
    Offline

    Frank77 iPF Novice

    Joined:
    Jul 30, 2012
    Messages:
    93
    Thanks Received:
    6
    Trophy Points:
    8
    Ratings:
    +6 / 0
    Can't figure out how to stop this! Every time I send a message from my iPad 2 (new OS), it also appears on my iPhone. When I get a response the same thing happens...I get the message tone on both devices. Does anyone know of a way that, if I send a message from my iPad, it will only appear on the iPad and not both? Thank you for any help or suggestions.
  2. Mickey330
    Offline

    Mickey330 Administrator Staff Member

    Joined:
    Aug 30, 2010
    Messages:
    11,435
    Thanks Received:
    1,705
    Trophy Points:
    113
    Location:
    Western NY state (USA)
    Ratings:
    +1,821 / 0
    The odds are pretty good that you've duplicated the ways you can be contacted via iMessage on both the iPad and the iPhone.

    To fix, go to the Messages tab in your Settings app and press on the "Send & Receive" line. Just make sure the "you can be reached by iMessage" information is not the same on the iPad as on the phone.

    For example, if I wanted to keep them separate, I would make sure my phone number is not on the iPad and that any e-mail address on the iPad is not on the phone.

    If you set them up this way, they will stay separate.

    Hope this helps.

    Marilyn
  3. Frank77
    Offline

    Frank77 iPF Novice

    Joined:
    Jul 30, 2012
    Messages:
    93
    Thanks Received:
    6
    Trophy Points:
    8
    Ratings:
    +6 / 0
    It worked....thank you so much!!

Share This Page

Search tags for this page

i can't, send messages from my ipad

,

i message from ipad to