Ipad app incompatibility

Discussion in 'iPad Help' started by IPadIntense, Oct 15, 2011.

  1. IPadIntense

    IPadIntense iPF Noob

    Joined:
    Jul 29, 2010
    Messages:
    2
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    Clint Texas
    Ratings:
    +0 / 0
    I just opened up my Ipad and the App Store had the usual update numbers
    When opening the App Store, klicked update all
    Got this message "this app is incompatible with this Ipad

    I was able to update by tapping each individual app except for Pages

    Got the same message

    What gives?

    Also, the Ipad seems to open more slowly, is this a sign of a potential problem?

    Thanks,
     
  2. Gabriel1

    Gabriel1 Super Moderator Staff Member

    Joined:
    Mar 11, 2011
    Messages:
    17,096
    Thanks Received:
    746
    Trophy Points:
    0
    Location:
    Cranbrook, Kent, UK
    Ratings:
    +748 / 0
    Are you on iOS 5, as this is required for the latest Pages update?


    The Archangel
     
  3. BBQ_JOE

    BBQ_JOE iPF Noob

    Joined:
    Oct 15, 2011
    Messages:
    3
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    ALABAMA
    Ratings:
    +0 / 0
    I tried to update an ipad2 to the the latesest version and now it is locked up, every time I connect it to itunes is gets an error "iTunes has detected and ipad in recovery mode. You must restore this ipad before it can be used with itunes"
     
  4. Gabriel1

    Gabriel1 Super Moderator Staff Member

    Joined:
    Mar 11, 2011
    Messages:
    17,096
    Thanks Received:
    746
    Trophy Points:
    0
    Location:
    Cranbrook, Kent, UK
    Ratings:
    +748 / 0
    Was your iPad jailbroken? BTW, you have hijacked this thread, if you use our search function you will find other threads regarding this subject which you can post in.


    The Archangel
     
  5. peled

    peled iPad Junkie

    Joined:
    Oct 31, 2010
    Messages:
    890
    Thanks Received:
    3
    Trophy Points:
    0
    Location:
    Israel
    Ratings:
    +3 / 0
    Known Issue.
    Like the Pages application updates is only for iOS-5.
    So if you are not on iOS-5 , you may get a lot of these...
     
  6. IPadIntense

    IPadIntense iPF Noob

    Joined:
    Jul 29, 2010
    Messages:
    2
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    Clint Texas
    Ratings:
    +0 / 0
    Pardon my ignorance, but how do you tell. When I last sinked my Ipad with my apple, maybe a week ago, it said I had the latest version. Never thought to think latest version of what.

    Thanks
     
  7. Gabriel1

    Gabriel1 Super Moderator Staff Member

    Joined:
    Mar 11, 2011
    Messages:
    17,096
    Thanks Received:
    746
    Trophy Points:
    0
    Location:
    Cranbrook, Kent, UK
    Ratings:
    +748 / 0
    Look in Settings>General>About>Version however, if you sync'd a week ago then I know that you are not on iOS 5 unless you are a developer.....which I'm pretty sure you are not.

    So, the only way to get the latest Pages update would be to upgrade to iOS 5.
     

Share This Page

Search tags for this page

this app is incompatible with this ipad

,
this app is incompatible with this ipad this app requires gps
,
this app is incompatible with your ipad
,
ù…ø§ ù…ø¹ù†ù‰ this app is incompatible with this ipad
,
update all this app incompatible with ipad