iPad air and iPhone 5S add = to email messages

Discussion in 'iPad General Discussions' started by Naked eye, Dec 15, 2013.

  1. Naked eye

    Naked eye
    Expand Collapse
    iPF Noob

    Joined:
    Dec 15, 2013
    Messages:
    2
    Thanks Received:
    0
    Hi Friends,
    My old iphone4 added a "=" character to the end of my email messages, after the signature. When I deleted signature I still got the = . This is on comcast email account and gmail account.
    Just upgraded to iphone5 and got an iPad Air. I thought the problem would go away but it has not. I have done some searches but can't figure out how to fix this.
    I would greatly appreciate your suggestions. Thanks.
     
  2. twerppoet

    twerppoet
    Expand Collapse
    iPad Legend II

    Joined:
    Jan 8, 2011
    Messages:
    20,601
    Thanks Received:
    6,443
    If I'm saying something you already know, sorry.

    Check under Settings > Mail, Contacts, Calendars > Signature. Make sure any and all signature fields are empty. To be absolutely sure, tap and hold in the text field until you see the magnifying glass. Release it. If you see a pop-up menu that lets you select stuff, select all and delete. If you see no pop-up menu, then the field is empty.

    You can have one signature for all accounts, or individual signature for each account.


    If the '=' sign is being added after you send (you don't see it on the iPad when creating the email), then the signature may be on the webite, and you'll need to clear it using the webmail page via a browser.
     
  3. Naked eye

    Naked eye
    Expand Collapse
    iPF Noob

    Joined:
    Dec 15, 2013
    Messages:
    2
    Thanks Received:
    0
    Thanks for your reply. The signature is truly empty. I will go to gmail site and see if there is something to delete.
     
  4. twerppoet

    twerppoet
    Expand Collapse
    iPad Legend II

    Joined:
    Jan 8, 2011
    Messages:
    20,601
    Thanks Received:
    6,443
    Ok, I actually did a bit of research this time, and it appears to be a bug, something that happens when some emails are not encoded properly. I've seen it pop up for Blackberry and Apple devices in a Google search. I don't understand the explanation's I've read well enough to explain it myself; but it appears to be a combination of a Mail bug and non-standard characters when mail uses it's quote indentation feature.

    Did you understand that? Me neither. ;)

    I found one post suggesting that it should go away if there is an extra linefeed at the end of the mail; so you could try adding your signature again, but put one more line feed after it and see what happens. Or try adding an extra linefeed at the end, manually, when you create/edit the email.

    The is the best source/description I could find of the issue.
    https://discussions.apple.com/thread/2526699
     

Share This Page


Search tags for this page

add ipad air to messages

,

messages on ipad air