iPad 64GB WiFi problems (cannot connect)

Discussion in 'iPad Help' started by BikerThomas, Apr 16, 2010.

  1. mmcolli

    mmcolli
    Expand Collapse
    iPF Noob

    Joined:
    Mar 24, 2010
    Messages:
    3
    Thanks Received:
    0
    Try this

    I had the same problem. Turn wifi off then back on. Works for me.
     
  2. BikerThomas

    BikerThomas
    Expand Collapse
    iPF Noob

    Joined:
    Apr 16, 2010
    Messages:
    8
    Thanks Received:
    0
    Yeah, but I've limited it to 50 addresses. I also tried resetting my router and not limiting the DHCP scope - still no difference. I only have 3-4 devices on my network.
     
  3. BikerThomas

    BikerThomas
    Expand Collapse
    iPF Noob

    Joined:
    Apr 16, 2010
    Messages:
    8
    Thanks Received:
    0
    I've tried that about a million times - that's definitely not the solution :D
    Thanks though :)
     
  4. BikerThomas

    BikerThomas
    Expand Collapse
    iPF Noob

    Joined:
    Apr 16, 2010
    Messages:
    8
    Thanks Received:
    0
    Thanks but I've tried all kinds of security protocols on my router, including making it fully open with no encryption or password. This doesn't work.
     
  5. AbblePC

    AbblePC
    Expand Collapse
    iPad Fan

    Joined:
    Feb 7, 2010
    Messages:
    281
    Thanks Received:
    1
    It's not his router settings, he's already stated he tried other open WiFi networks and hotspots and resetting his network settings on the iPad also setting static IP. (however was not clear if he used the proper subnet and or separate DNS than his networks default)

    There is something else amiss here.

    Thomas, try the static again this time use dns from another source like dns 2go, or some similar other than one from Norway.
     
    #15 AbblePC, Apr 25, 2010
    Last edited: Apr 25, 2010
  6. BikerThomas

    BikerThomas
    Expand Collapse
    iPF Noob

    Joined:
    Apr 16, 2010
    Messages:
    8
    Thanks Received:
    0
    OK, I'll try that tonight. What's the dns2go DNS address?

    I guess I could try Google's public DNS as well Using Google Public DNS

    QUOTE:

    The Google Public DNS IP addresses are as follows:
    8.8.8.8
    8.8.4.4
    You can use either number as your primary or secondary DNS server. You can specify both numbers, but do not specify one number as both primary and secondary

    /QUOTE

    I'll let ya know if it works or not.
     
  7. benty

    benty
    Expand Collapse
    iPF Noob

    Joined:
    May 9, 2010
    Messages:
    1
    Thanks Received:
    0
    Don't know if you fixed your problem or not since the last post was over a week ago. But I just came across this post after mine started doing the exact same thing.

    I fixed mine by just doing Settings>General>Reset>Reset All Settings. Soon as I did that I was able to connect to the internet. BTW mine had been connecting to my wifi no problem for a couple weeks and then just suddenly stopped.
     
  8. iDude

    iDude
    Expand Collapse
    iPF Noob

    Joined:
    May 21, 2010
    Messages:
    3
    Thanks Received:
    0
    Issue with 169.x.x.x IP Addresses.

    When I setup my iPad, I could connect to my wireless access point, however, I couldn't browser to the web. I was receiving an IP address from the WAP, and, from other devices on the same subnet, I could ping the iPad's IP address. As it turns out, my internal IP address scheme was using a 169.x.x.x address, and it appears the iPad will not communicate when this address space is used. The 169 IP address space is often used as an IP address a system will use if it can't pull a real DHCP IP address. Once I changed my internal IP address scheme from the 169 space, the iPad connected. Like the OP, I was seeing the following error from Safari.

    "Cannot Open Page: Safari cannot open the page because it is not connected to the Internet"

    Hope this helps someone else in the future.
     
  9. Sonny Burnett

    Sonny Burnett
    Expand Collapse
    iPad Junkie

    Joined:
    Mar 7, 2010
    Messages:
    752
    Thanks Received:
    2
    It would seem that it was a DHCP client issue on the iPad itself.
     
  10. SpenceOC

    SpenceOC
    Expand Collapse
    iPF Noob

    Joined:
    May 28, 2010
    Messages:
    3
    Thanks Received:
    0
    Problem with WiFi and iPad

    This problem has been determined to be a bug in Safari.

    On some networks (like home network) you have a WEP code or something similar to get connected.

    Very often when you go to an airport or office and try to log in, especially to an open network, the iPad may have worked the day before but now it won't work.

    The Problem was determined to be a setting in Safari for iPad that will be fixed in an update at some time in the future.

    Go to Settings
    Select Safari
    Look at the AutoFill option.
    Click on Autofill
    Turn off Names & Passwords (It will automatically clear what's in there)

    Close Settings

    ReOpen Settings
    Select Network
    Select your network
    And it will work fine!

    Good Luck!
     

Share This Page


Search tags for this page
how do i conmect my 64gb first genration ipad to my wifi roter
,
i pad not connected to safari
,

ipad cannot connect to internet

,
ipad looks like it has wifi but cannot connect
,
ipad safari cannot open the page because
,
my 64gb first genration ipad to my wifi roter
,
safari cannot open the page
,
safari cannot open the page as ipad is not connected to the internet
,
safari cannot open the page because not connected to internet
,
safari cannot open the page because on ipad